Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

DigitalDwarf

Does this sound like a clogged crankcase breather? Honda ATC 200

Recommended Posts

I took my Honda ATC 200 into the dunes for 2 hours, came down and parked it. I left it for ten minutes came out and there was a puddle of oil on the ground. I noticed the oil was leaking out a little hole on the bottom of the pull start case. Took that apart and tightened the bolts. I then took it back up for 15 minutes. When I shifted into second gear 15 minutes later the trike bogged down and shut off. I looked at the engine and it was smoking (like it was going to start a fire ). Took it back down and oil started leaking out again and the engine smoked for awhile longer with the trike off.

I am thinking to oil coming out of the pull start is because of a seal/o-ring behind the stator, but no idea why it would bog down and shut off and then smoke? The smoke seemed to be coming from the top of the engine.

Could this be caused by a clogged crankcase breather?

Share this post


Link to post
Share on other sites


It could be pushing oil out from the weakest seal. You might need to replace the seal/gasket.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      I likely just kissed $200 goodbye buying a Honda 250 this AM from Craiglist.  We'll see.
      - VIN number is off the front frame; one VIN site calls it a 2008 Honda 250 TRX - this baby ain't a 2008; other VIN sites list the VIN as invalid; might be that the owner (a shady dude from a shadier side of my home town) put a 2008 front end on it?  No idea.  
      - a HUGE hint (hint #1) would've been that there's no key to start the machine - gotta use a screwdriver.  I'll likely be visited by police sometime in the near future.
      - owner acquired from another man - owner showed me video of him riding it this summer on a major interstate while very drunk (hint #2) - the machine sounded good in the video
      - no front headlight; owner said machine has new carb - looks Chinese - he didn't have original carb; air intake box is wide open - no long plastic connection sleeve leading into air box like on my 99 king quad; no visible oil leaks; oil is dark; air filter clean; decent plastic; no front right brake apparatus; left brake handle very loose and rear brake doesn't work
      - battery at this point is good; manipulate the ignition switch w/ screw driver and the green neutral light shines (this has since stopped working)
      - it's a kick start machine: when I kicked it down (hint #3), the compression sounded normal, almost "tight"  but at the end of the cycle, there was some awful grinding noise coming from what sounded like either inside the engine or the starter area; I let it settle, kicked it again, same noise heard at the end of cycle; owner said it likely needs a new starter - I only hope it's this simple
      pictures attached - the throttle cable / zip tie pic is my favorite - but it works!  it was CRAZY dirty prior to pressure washing - and the water in air box is likely secondary to the power wash - no water was in it when purchased
      gotta few things to complete on the king quad - will be changing motor/gear oil in honda and getting new oil filter over time - talk soon - hope y'all had a great Christmas















    • By Adrian Ciotinga
      Hello,
      I recently picked up an ‘07 KFX 700. All was going well, rode it about 40 miles, when it started bogging at low speeds. If I kept the revs higher, I was just fine. Also, a persistent issue since I picked it up is the fairly difficult start (but it is abnormally cold right now and the quad is jetted for the dunes at summertime).
      Regarding the complete lack of idle, I have to rev it a couple times to get it to idle after starting it, after which it’s 50/50 whether it remains idling. I don’t have low fuel, but all of this began after I rode it pretty hard and the radiator fan kicked in. Might be overheating, just wanted to hear your opinions.
    • By jrhoads23
      I picked up a 2017 Polaris Sportsman 850. The previous owner rarely rode it and it only had 53 miles on it (10 hours). I believe the Polaris break in period is something like 250 miles / 50 hours or something like that at which point they suggest doing the first oil and fluid change. My question is should I do it sooner than that? I believe this was manufactured in fall of 2016 so that means the fluids in there are 3 years old. Maybe that isnt a big deal and it is still fine to wait until 50 hours, but just wanted to check
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...