Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jonathanhayden

noob with a 88' big bear

Recommended Posts

so im new to ATV's and i purchased a 24 year-old quad with only 500 miles on it from an old man. it has never even been off road not one scratch on the skid plates or frame anywhere, he just used it to taxi his boat to the lake. and it has sat for like the last 5 years.

so my question is, is there any necessary maintenance anybody can think of before i take this thing on a long ride. it appears to have sat with the fuel valve in the open position the whole time....(its impossible to turn without large pliers). i changed the oil and it seems to run great.

ill put up a pic soon.

Share this post


Link to post
Share on other sites


I would drain and replace the fluids. The fuel system is probably gummed up so the carb will more than likely need to be taken apart and cleaned good. The battery of course. Check for any rust or corrosion on connections. Check all the grease fittings and make sure it is lubed up. Make sure nothing is leaking. First time out take it easy and let it break back in to make sure of no leaks or other problems. Anything that is rubber check for dryrotting. Thats all I can think of right now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By BeardedBackWoods
      Bought a 01 bear tracker and a trailer from a local guy last week. I rebuilt the carb 2 days ago and ran damn near perfect for 2 hours. Parked it and came back the next day. It suddenly won't hold an idle at all and pops when I'm going downhill or at a slow speed. Almost like I'm dragging the whole power train with the weight of the ATV. It still has decent power (80-90% maybe as it is now) but I can't figure out why it's popping and won't hold an idle suddenly. even with messing with the idle screw next to the bowl on the exterior of the carb. No changes. . ANY ideas would be great. I'm far from a carb king, but I've never had this issue before. The fuel was bought 2 days ago and it has a brand new intake manifold as of yesterday when I rebuilt the carb (whole rebuild kit). I sprayed around the carb and did not find any leaks. 
       
       Thanks y'all. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×