Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rkcollier

1995 Honda 300 - Carb Problems

Recommended Posts

My Honda 4trax 300 will not start nor run unless the choke is engaged. It runs best when the choke is completely engaged. Cleaned and looked at everything I know to try......any suggestions?

Share this post


Link to post
Share on other sites


spray some carb clean as it is running, and add some fuel cleaner additive and see if that helps. i know the hondas love the choke, but once its warmed up, it shouldn't need it. how's the air filter?

Share this post


Link to post
Share on other sites
spray some carb clean as it is running, and add some fuel cleaner additive and see if that helps. i know the hondas love the choke, but once its warmed up, it shouldn't need it. how's the air filter?

I have a 91 300 fourtrax, I only need choke on very cold starts, and then only for about 10 seconds...but they're all different!

Share this post


Link to post
Share on other sites

Check for rust inside the tank. pull the pilot (slow speed) jet from the carb and run some fine wire through the hile until you can see light through it. DO NOT atempt to drill out the hole. Just clean the jet really good..

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Randy1951
      Quad starts fine and revs fine in my back yard. On a test ride it falters badly. No power. I have cleaned and rebuilt the carb, cleaned the fuel tank, installed new fuel filter, changed fuel line and cleaned the air filter. Any help would be appreciated.
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



  • Similar Tagged Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...