Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

FTPVic

2001 Arctic Cat 300 - CVK32 Mixture Screw Question

Recommended Posts

2001 AC 300 Green

When seating the fuel mixture screw is it supposed to protrude slightly? I can see the tip sticking out. Im just wondering if what I think is seat is actually to far in. Should it be below the surface already when I begin backing out 2-2 1/4 reset?

Edited by FTPVic

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression but at the same time it sucks in air pretty good from the intake. Also the valves are adjusted to spec. It did start the first time I installed the Piston and Rings but it only stayed running for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at it for three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up, because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center and it still won't do anything. AlsoI drain the carburetor some and shut d fuel petcock off to see if it was getting too much gas and that still isn't the problem. And where I live all the darn mechanics that work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything etc, and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later because there booked, which I don't have time for. Living in northern part of Florida sucks.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression by the same time it sucks then are pretty good from the intake. Also the valves are adjusted to spec. It did start the first time but it only stayed run for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at first three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center. And where I live all the darn mechanics dot work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later which I don't have time for.
    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
    • By Ryan Hutton
      Hey guys i am new to this site. i have a quadmaster 500 and last year my brother in law had it out and brought it back. When we went to put it away it wont move now any suggestions i have the belt cover off now. With it jacked up it seem to take gear when its not running.
  • Similar Tagged Content

    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By patricknperkins
      Ok, so got this thing, assembled, and even added acid/assembled the battery with a solid trickle charge and the battery is fine.
      As far as I can tell, I have checked all the fuses I can find, but I have ZERO power to anything. Even the console will not light up when turned to ON.
      Is there some sort of hidden parental/child disconnect or safety switch that I'm not aware of? ANY help would be appreciated.
    • By upper_tanker
      Hey all, new guy here. I am wondering if anyone has one of these machines, that can possibly take a picture/tell me where the hoes goes from the timing chain cover. I took this machine apart in the fall of 2014, planning to rebuild the top end, and didn't get around to doing it until about a month ago. motor is back together, and I'm just curious as to where this hose goes. One end has a plastic ribbed fitting in it.
      Also, the rear upper nipple on the carburetor.....what goes there? is that just a breather also or?
      I have the rubber piece that slides into the rear of the gas tank with 3 hoses: 2 go to the rear, and 1 is just a clear piece of hose that isn't connected anywhere.
      I have another one of these machines, but it is 5 hours away.
      I guess that's what I get for waiting a year and a half to put it back together lol.
      Thanks
    • By BigTrees
      Hello everyone, I have a new to me 86 Bayou 300 that I just bought last night to get around the property. It wouldn't start when I bought it but it did turn over with starting fluid, PO said the carb neeeded cleaned. I cleaned the carb today but need to get the choke wired up as it was not wired up when purchased.
      I'm hoping one of you can help me get this choke wired up. Coming from the carb it has 2 wires. 1 is yellow and 1 is black. The PO said I needed to ground one and put the other one on a switch.
      Should I do it this way or is there another/better way to do it? I'd really appreciate any help I could get!! Thanks in advance!
    • By yellowpolaris
      Hi guys,
      I recently bought a 2004 polaris sportsman 400 that is missing a radiator guard and was wondering whether this one from 600 would work. Thanks
      Polaris Sportsman 600 4x4 2003 Front Bumper Radiator Guard 9507 | eBay
      If not what would work, I know that sportsman 500 works but I can't find any either.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...