Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

2001 Arctic Cat 300 - CVK32 Mixture Screw Question


Recommended Posts

2001 AC 300 Green

When seating the fuel mixture screw is it supposed to protrude slightly? I can see the tip sticking out. Im just wondering if what I think is seat is actually to far in. Should it be below the surface already when I begin backing out 2-2 1/4 reset?

Edited by FTPVic
Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By patricknperkins
      Ok, so got this thing, assembled, and even added acid/assembled the battery with a solid trickle charge and the battery is fine.
      As far as I can tell, I have checked all the fuses I can find, but I have ZERO power to anything. Even the console will not light up when turned to ON.
      Is there some sort of hidden parental/child disconnect or safety switch that I'm not aware of? ANY help would be appreciated.
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By upper_tanker
      Hey all, new guy here. I am wondering if anyone has one of these machines, that can possibly take a picture/tell me where the hoes goes from the timing chain cover. I took this machine apart in the fall of 2014, planning to rebuild the top end, and didn't get around to doing it until about a month ago. motor is back together, and I'm just curious as to where this hose goes. One end has a plastic ribbed fitting in it.
      Also, the rear upper nipple on the carburetor.....what goes there? is that just a breather also or?
      I have the rubber piece that slides into the rear of the gas tank with 3 hoses: 2 go to the rear, and 1 is just a clear piece of hose that isn't connected anywhere.
      I have another one of these machines, but it is 5 hours away.
      I guess that's what I get for waiting a year and a half to put it back together lol.
      Thanks
    • By BigTrees
      Hello everyone, I have a new to me 86 Bayou 300 that I just bought last night to get around the property. It wouldn't start when I bought it but it did turn over with starting fluid, PO said the carb neeeded cleaned. I cleaned the carb today but need to get the choke wired up as it was not wired up when purchased.
      I'm hoping one of you can help me get this choke wired up. Coming from the carb it has 2 wires. 1 is yellow and 1 is black. The PO said I needed to ground one and put the other one on a switch.
      Should I do it this way or is there another/better way to do it? I'd really appreciate any help I could get!! Thanks in advance!
    • By yellowpolaris
      Hi guys,
      I recently bought a 2004 polaris sportsman 400 that is missing a radiator guard and was wondering whether this one from 600 would work. Thanks
      Polaris Sportsman 600 4x4 2003 Front Bumper Radiator Guard 9507 | eBay
      If not what would work, I know that sportsman 500 works but I can't find any either.
  • Similar Topics

    • By Jeff Comstock
      So it's been a while since I was on here begging for knowledge but....here I am again, like a bad penny.
      So my 300 bayou was fine and I drive it close to 30 miles a day ( no joke, no license). I pulled over to light a cigar and drove 100 ft and started down a dip in the dirt road and it acted like it was out of gas (just filled the tank) but then when I tapped the brakes it started running fine.
      Now it'll start but runs rough unless I turn on the headlights and brake light them it'll even out and at first it'll skip and backfire almost them it'll run fine untill it goes to idle them repeat above. If I shit off the headlights it wants to die. My boss has the same 300 so I swapped battery and cdi and regulator with his and still the same jazz. Could it be the coil? Don't they do like old cars and just die? Also went I throw my voltmeter on the battery while it's running it sits at 9.87-.99 like it's not charging, did that even with different battery, reg., Cdi. Checked the grounds, all good. It's always been a rule that if a battery has only 9 volts then turning on the lights drains power and it runs worse. I'm confused like I just saw a churchmouse kick a barn cats butt
    • By crf250r
      good day everyone, 
                        new to this page. I need help with my 1994 fourtrax 300 4x4. the bike stop sparking for some odd reason so no big deal I order a new ignition coil, that was not it so I order a new cdi box. now I get sparks. by now the battery is low from cranking so much, so I boost it with the truck. the bike as the hardest time to start and when it does it runs rough, bogging, backfire,..., reverse light is on even if im not in reverse but in neutral. and the reverse light gets briter as I rev the bike.i clean the carb twice, remove the reverse sensor and check the ohm, reading 0.0 to 0.9. any idea, I need to get this bike going asap. thanks for your time
    • By rolorox
      I got a 1996 300 king quad 4x4 wondering if a 1998 500 king quad engine will fit and will it hook up to the 300 transmission thanx
    • By Lebee
      Hi I have been given a lakota quad which has been sat in a garage for 6 years was aware it might need a lot of work......I have changed the oil and filter new spark plug and new battery got it fired up all good. Problem is it seems to be idling really fast so wontered whether the carb would also need taking off and cleaning
    • By Busman
      Anyone have any idea why my 2001 kodiak 400 4x4 will only run when the peacock valve is turned to reserve? 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...