Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

just4fun778

2004 Honda Rancher AT 400 Slipping Transmission

Recommended Posts

Hi!

I own a rancher at 2004 since few months and works perfectly. However i realized that when i climb a hill especially rough one, or when i doing a donut in the sand, transmission seems to slip for about one second. I can hear the motor rolling free and feel like i'm going to neutral. I had this summer to carry a broken polaris in a trailer and my honda did a great job and no slipping, but when I "shake it"a little it may slip! I read it could be an oil problem(low level). Is anyone ever had this problem or noticed it? Thanks a lot!

Share this post


Link to post
Share on other sites


Those trannys have had issues that I have seen on the internet. Have you changed the fluid?

* Added Manufacturer to thread title.

Share this post


Link to post
Share on other sites

I did on motor oil. 650 km ago. That was Last june. It seems like tranny use motor oil fromage what i ve learned. However i didnt change front and rear gear oil yet.

it doesn't look like an issue at this point unless i'm wrong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


    • By Jeni Lynn
      2012 Rancher ES-- only when driving in 4x4 when I get to about 15-18mph there is a loud clunk in the front end and a hard downward jerk. Its almost as if its trying to downshift itself. It doesn't do it in 2 wheel drive.  I have checked the angle shift sensor and applied dielectric grease to it, changed the front end differential fluid (the old still looked good and clean) checked and adjusted the clutch. Hopefully someone can give me some more ideas. 
    • By MarkinAR
      Passing thought here and thought I'd pitch it to the group for debate.  I'm working through a Kodiak which is basically a Big Bear in a heavier bike and the same as about anything Japanese made for 30 years as far as clutch function and design goes.  This Kodiak is odd though in that the centrifugal clutch slipped a bit with good clutch material remaining and the main clutch pack seems to slip a bit as well at high RPM but also still has good clutch material left.  Much like the Kawa race bikes from what I've read.  Do you think it's an option to add a thin washer to the pressure bolts to put a bit more pressure on the main clutch and force it to use a bit more of the clutch material before having to replace?  There's seriously like 50% of fiber left on the main clutch pack and it seems silly to replace it all before it's truly worn down.
    • By StolenATV
      Stolen Honda Rancher 400, 2004 ATV. Stock. Front bumper bent. One screw on carb stripped. Cracked screen on speedometer. Color red. Arizona plates and register. VIN 478te294144005084
      The post Stolen Honda Rancher 400 – 2004 appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...