Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jeffreyscott

2002 Polaris Sportsman 500 Axle Removal

Recommended Posts

i was wondering if it would hurt anything except the seals if i heated up the axle that goes into the differential to get it out i took it to two dealers and they could not get it out im really having a tough time with this issue if anybodys got any advice i ll take it and try it ive already tryed evrything possible without cracking the differential case thanks jeff:aargh:

Share this post


Link to post
Share on other sites


What kind of bike?? If its a swing arm just beat the crap out of it like Swampcat says. It will move. Make sure you have all the locks removed

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites

yes ive tryed all that but thanks for your input the four wheeler is a sportsman 500 any more ides lol ive been at this son of gun for 4 days now couple hours here and there its really get old ive never experienced anything like this:no:

Share this post


Link to post
Share on other sites

im working on that now its been a day on the other side those suckers are siezed in there i was was thinking about heating the crap out of it and then give it a good wack

Share this post


Link to post
Share on other sites


Not familiar with the bike but obviously the seals will have to be replaced with heat. Make sure there are no aluminum or brass parts in there before the heating process. Those melt at a much lower temp than steel and will make the carrier/axle a permanent part. If just steel then o for it and get your self a seal kit.

Last ditch effort would be to cut the axle and remove the carrier and then press the remaining out

Sent from my SGH-T989 using Xparent Blue Tapatalk 2

Share this post


Link to post
Share on other sites

thanks alot for the feed back at this point anything really really help this is my first four wheeler but im no stranger to fixing things i look at it this way if i can fix cars what the heck is a four wheeler thanks a lot for your time :biggrin:

Share this post


Link to post
Share on other sites

i wanna thank everybody who responed to the questions i got everything out and waiting on the new axles from fed ex the hardest axles ive ever done i took some suggestion and put anti sieze back on before installing thanks everybody for your time

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By YamahaGrizzly
      So my Yamaha grizzly 700 wasn't going into reverse for some reason but Jon and George figured it out on what to do to fix that problem for me. Jon Talks about how he was able to fix that problem my Yamaha Grizzly was having with the reverse.
      On a side note we are so close to 1k subs! hell ya!
    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By Michael P
      Hi i have bayou 400 when i turn it over i get one little spark and that's it? New cdi ,switch, and a used regulator/retifier,new battery any suggestions would be greatly appreciated
    • By Brandon Bollinger
      Doesnt seem to make the sound all the time. Mostly does it under load or going up an incline. Its kind of like a clunk and or grinding noise, Kind of hard to decipher. Today while going up an incline it actually stopped and it sounds like something spinning and then it ingauged again and it would move. I checked the clutches and installed a new belt before it did that also. Rear drive shaft seems ok where U joint is too. Has all new rear CV shafts and bearings and al new bushings in rear arms. Also flushed out the rear Diff with no shavings. Any ideas or where to check. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...