Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

kboudreaux_6

2003 Kawasaki Bayou 250 - Neutral/Safety Switch

Recommended Posts

having problems with my bayou 250. no neutral light. have new battery, had starter solenoid tested twice and it tested good, relay next to the solenoid is new. if i jump from the neg batt terminal to the neg side of the starter solenoid i get a neutral light. any ideas where i should go from here?

Edited by kboudreaux_6

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Ellery Zandt
      Does anyone have a redcat 250 or falcon 250cc that they can share where the two vacuum lines on the carburetor that you run antifreeze through I honestly have no idea where the lines are suppose to go to circulate the antifreeze. 
       
      Any help is greatly appreciated. 
       
    • By BosoxBruce
      Recently I noticed gas leaking from under the gas tank on my 2005 250 2x4. As I looked closer it appears to be leaking from the shut off valve under the tank. It's the valve with the handle that can be turned to open, close or reserve. Can this part be replaced? Thank you.
    • By Derick Joel Smith Trimmings
      Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes? 
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
  • Similar Topics

    • By Randel1
      I'm having a problem getting a CDI unit that works. The parts list calls for a  4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then  starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
    • By ENG243
      Hello 
      I have a 1994 Kawi Bayou 400 which had been running well until it sat for about a month. I left the carb dry while it was park and the temp had dropped below 0C in this time. Pulled it out last night to go for a ride and it fired up just like it should but noticed when I started to head down the road I could hold it to the bar and it didn't seem to accelerate. Lower gears weren't as noticeable but 4th and 5th it just seemed to have no acceleration and half or full throttle  made no difference. if I tried to go into 5th gear with any throttle it would stall. I turned around and just poked home very slow and it seemed to stay running but this was between 15 and 20 km/h max. 
      I have taken the carb apart and it appears to be clean and nothing stood out on inspection to have dirt or ice. Is there something I should dig more into? 
      I have checked the plug and it appears to be sooty with easily rubbed off carbon. I plan to get a new plug today and test. 
      compression with the throttle wide open is 175 psi. 
      I have opened the drain plug in the exhaust thinking there could be a mouse in the exhaust or something but no difference. 
      I do find the engine is tickity compared to my 2000 Honda but I am not sure if this is just me looking for issues or if it has always been this way. 
      If anyone has any insight I would appreciate it.
      In the last 6 months I have done new oil and filter ( mystik synthetic) 
      new Peak RPM CDI 
      I have noticed the fan comes on more often with the new CDI, could this be a program thing?
       
      Mike
    • By Richard Western
      Hi guys,
      I am hoping someone might be able to help me out. My Kawasaki 300 4x4 has an issue where it doesn't seem to want to go into neutral and also it will shift into reverse without using the lockout knob.
      If anyone can suggest what to look at it would be very much appreciated.
      Thanks.
    • By Ajmboy
      With this cold snap, I noticed yesterday that the battery on my grizzly was a little weak. even clicked a few times before I got it to start. I'm thinking of picking up a batter tender/ trickle charger so was wondering what people use to keep their ATV battery charged up. I was looking at these on amazon. They both have good reviews.

       
      or this one

       
      Kind of like this one because if the accessory plug

    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...