Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

labs3557

1996 Honda 300 - Rear Tire Rubbing Exhaust

Recommended Posts

I bought some stock wheels and tire that came off a Honda Foreman i believe. My problem is the rear rubbs my exhaust.

Should I just put in a spacer and move the whole thing out an inch or two? Or should I buy 2 new wheels that have the correct backing?

I have a 96 Fourtrax 300. the wheels that were on it are 9X9.0AT the new ones are 11X7.5AT.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Jcolgin
      I have a 1998 Big bear 350...the tail pipe/spark arrestor is broke in the exhaust....how can I get it out to replace it? And what's the best way to get the new one in?
    • By Tubtub
      Hey all, I work for a fleet shop and we have a lifeguard ATV its a Kawasaki brute force 650. Its back firing through one carb more than the other one and back firing through the exhaust. Starts up and idles good, once you start giving it throttle it acts as if its starving for fuel. This thing gets tons of beach sand thrown at it 24/7. Things that have been replaced are:
      both new carbs, new fuel pump, new plugs.
      Things that have been checked: Compression is good - in range (high end of the range) also have ohm'd the coils and the resistance is within spec in the service manual. Fuel pick up is clean, no debris or restriction there. Does any body have any other ideas what it could be? Thanks for any input
    • By Barrysquad
      Let’s talk noise! I’ve just got my 350 Big Bear running smoothly with lots of power. But…a wee bit NOISEY! Bought a new baffle and am ready to install it, question is, do I need to re-pack the muffler before installation? Or can I re-pack?
    • By Mustangiiman01
      I have a 1998 Suzuki king quad that was given to me and was having starting issues  but got that fixed and now the exhaust is getting red hot at the head  was wondering what could cause that. That in advance for any info
  • Similar Topics

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By Ed Morris
      I have a 2001 Quadmaster. Bought it from the original Owner. Its in Excellent condition for a 2001. The guy said there was a carb problem when I bought it. It seems like it is not getting fuel. I took off the tank, cleaned it, replaced the gas with fresh Gas, Installed a New Gas Valve. Then rebuilt the carb with a Carb Kit. Started it up and same damn thing, seems like its starving for gas. It will also backfire out the exhaust while trying to accelerate. Now the weird part. I started it the other day and it ran great. We went for a ride and it ran as if nothing was wrong with it. Started it the next day and back to running crappy again. I was like WTF !!! ... Anyone have any ideas of what the problem could be?
    • By JacobSlabach
      So this’ll be long I’ll give all the background first to see my issue skip to the ***
      Hey I picked up a pit bike and a foreman for 800 the pit bike was running but the foreman was locked up.  Sold the pit bike but when I took the top end off the piston I only found half a piston left.  So knowing the rest of the piston was down in the crankcase I knew it had to be pulled and gone thru completely.
      to pull the motor I went ahead and pulled the rear end off and unbolted the front diff to pull the drive shafts and pull the motor.  Now I have the motor torn down completely and have all the parts of the piston removed.  I know the rod and crankshaft is shot (heat discoloration and too much up and down play rod to crankshaft).  
       
      ***so I’m wondering while I have the motor apart what should I check for?  I know this motor died from heat as the oil in the head smelled like popcorn.  So what should I check to make sure I fix the issue (overheating I assume) and not just the symptoms (blown up motor lol).
      so put simply I don’t want to just rebuild the motor to have it overheat and repeat the process after 5mins of running
      Here’s some pics





    • By KX420Guy
      Hey guys, Im new here but I recently Picked up a '99 Foreman 400 that apparently just had a top end rebuild. It blows white smoke like crazy and ticks/knocks and seems to follow the rpm's. I haven't done to much trouble shooting yet, It starts and runs like a champ and has good compression. I was just wondering if anyone has any suggestions as to where to go.
      Oh ya the top end rebuild the guy did was according to him he honed the cylinder and replaced the piston and rings, my fear is an ovaled cylinder?
    • By oxidized_black
      View File 2006 - 2011 Honda TRX 250EX Service Manual
      5851e0ba82762_2006-2011HondaTRX250exServiceManual.pdf
      Submitter oxidized_black Submitted 12/14/2016 Category Honda ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...