Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

zont

2002 Yamaha Kodiak 400 engine number location help please

Recommended Posts

Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please

Share this post


Link to post
Share on other sites


you will find a vin number STAMPED into the metal frame behind the front left tire (sitting on the bike), it is just behind the fender on the frame rail. you will need a good light and need to squint (LOL), to write it down. i dont think the engine # will give you alot of info ...

after you get the vin #, you can type it in here Yamaha VIN Decoder @ Motoverse.com

Capture-2_zps2325d071.jpg

Share this post


Link to post
Share on other sites

Hi and thanks for the reply but the vin is completely gone from the area you pointed out, I have sanded it back lightly to take off the dirt and rust but it is completely gone, not sure what I can do now

Share this post


Link to post
Share on other sites

Yamaha engine numbers normally are located on the top of the crankcase, next to the clutch cover on the right side of the engine while sitting on the bike ...

Share this post


Link to post
Share on other sites

Had a look there cant locate it so I took the piston to the dealer and they said its probably a 2002 model Thanks for your help tho.

Cheers

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Kayla Frieswick
      2001 Yamaha Wolverine new coil new solenoid switch new battery no spark
    • By Brewster
      Being confined to the farm with the corona virus pandemic, I have started working on long abandoned projects.  I have a 95 Yamaha Moto 4 350 and the CDI box went bad (I think).  Finally broke down and spent the money for a new one.  It had the same part number as the old one, but the old box as 2 extra wires on the pig tail and not all the wire colors with the new box match the old box, so I'm not sure how to hook it up.  Have searched the internet on and off for some time but can't seem to find anyone who can help.  Does anyone out there know enough that they would try to help me?
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Amboyjim
      Having serious problems with quad it completely stopped running on me took carb off and tore apart cleaned everything put back on and it started idled but when driving it had no power at all so took carb back off and noticed their was a puddle of gas and oil in the bottom of the air filter box and also their was gas in the vacuum line HELP
  • Similar Tagged Content

    • By Jean de la Chevrotière
      View File Polaris 700 2002 Owner's manual
      Polaris 2002 700 Owner's Safety and maintenance manual
      Submitter Jean de la Chevrotière Submitted 12/01/2018 Category Polaris ATV  
    • By Jean de la Chevrotière
      Polaris 2002 700 Owner's Safety and maintenance manual
    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...