Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bikr4lif

Yamaha Wolverine 350 - No Spark

Recommended Posts

Ive got a wolverine 350 4x4. The quad sat in my sisters storage building for a year. It would start but not stay running. I brought it home, replaced the spark plug and starter solenoid. now it wont start at all. Anybody have any suggestions as to what i need to look at next?

Share this post


Link to post
Share on other sites


get a volt meter and check the wires coming out of the engine where the stator is (left foot side while sitting on the bike). check wiring to key and stop/run button. what year is the bike?

Share this post


Link to post
Share on other sites

not positive on the year. I just got finished checking the plug against the engine and ive got fire to the plug it just wont fire up. Im thinking maybe the carb may need rebuilding.

Share this post


Link to post
Share on other sites

true, i should have cleaned the carb first. lol. Well, now i know i have spark but ive discovered a new problem. When i pulled the carb off i noticed that plastic cover, that looks like it vacuums from the diaphram, has a broken tip. I went ahead and cleaned the carb up and reassembled it, minus the tip on the cover. The bike will start as long as you are spraying starting fluid directly into the carb but wont pick up the fuel.

Share this post


Link to post
Share on other sites


just an update, i read a few posts about other riders carb issues and discovered a spot that i missed during my cleaning. i failed to clean the opening between where the fuel line connects and the bowl. I know, pretty stupid. But, after i cleaned that out the wolvy came to life in a big way. Thanks for all the help.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris Owens
      I have an 04 arctic cat 400 fis 4x4 manual changed the centrifugal clutch,  changed the clutch discs and adjusted the clutch. When shifted into gear forward or reverse it will leap a little but will not go it was moving with the old centrifugal clutch but it was worn out. Any help would be appriciated 
    • By Michael France
      I have a Kawasaki Bayou 220 KLF220A and I cannot get it to start using the starter button. I have replaced the starter solenoid and the starter relay. I have followed the wiring diagram in the repair manual and it looks like the switch is working well, the neutral and reverse relay have power running through them and appear tp be working correctly. However, I can not find a wire runnng the the starter button that has power on it. Anybody have any idea what the break down is?
    • By 06kfx440
      I can’t decide on which bag to get for my rear rack. I ordered a Coleman bag and it has mixed reviews. What do you guys think? I’m on a budget so keep that in mind
       
       
      Sent from my iPhone using Tapatalk
    • By Adrian Ciotinga
      So I’ve had this quad for the better part of a month, and it’s been hard to start since the day I bought it. Once it warms up it idles just fine and has plenty of power and starts no problem, but cold it takes 20 seconds minimum of straight cranking to start it.
      It’s not really too big of an issue, I’m just curious as to why it takes so long. Earlier today, it took me about 2 minutes of on/off cranking to get it to fire.
      i have attached a video of a cold start to show you what I mean.
      FullSizeRender.mov
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Colin James Krepela
      So here's the deal people, I have an old Avenger 350 4X4 Shaft Driven ATV. They only made them in the early 80's their thought of as the first four wheelers from around back when Suzuki made one in 1982. I believe the engine on it is a Kohler as I watched this video https://www.bing.com/videos/search?q=avenger+400+atv&view=detail&mid=1E10E939019CA07770031E10E939019CA0777003&FORM=VIRE but mine is a 350. That's if its original, and it all looks original. I am wondering where I can get parts for this engine, or really what engine is it. I have no way to find the year, unless you guys know where a serial number might be. Every sticker is worn off. IF anyone has any information at all on these old wheelers it would be greatly appreciated. I specifically need the gaskets for the carb, and don't tell me I could build them please I want to restore it as perfectly as I can. I can take pictures of the wheeler/carb if it'll help. Let me know.
    • By oleskool
      Has new top end, piston, rings, valves, etc. great compression, good spark, plenty of fuel. Valves have been set. timing has been tripled checked. Can not get it to start. any ideas suggestions on anything I am missing. Also if anyone has the service manual it would be greatly appreciated.

      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...