Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

2002 Polaris Sportsman 400 - 4WD Not Engaging


darrylbolton
 Share

Recommended Posts

I have a 2002 Polaris Sportsman 400. Front left tire will not engage into 4 wheel drive. I took it apart and the armature plate was damaged so I put a new one in but still no 4 wheel drive. I have 3 wheel drive at the moment. I checked wiring, its okay from what I can tell. When its engaged in 4 wheel drive is the armature plate supposed to stick to the magnet? I can pull it off by hand, is it normal? Also, if anyone knows what reading I should get with ohms/continuity/resistance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...