Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

1984 Honda Big Red 200es - No Spark


bikerman61
 Share

Recommended Posts

Hello to all!

New member

I have a 1984 Honda Big Red 200ES that has no spark. I was out riding it and it just quit. I replaced the coil and CDI but that was not the problem. I borrowed a Honda service manual and went through the ignition system section and checked for possible problems. One check was for the alternator exciter coil. On the black with red tracer wire it said there should be 100-400 ohms between the wire and ground. I had zero. If I tested this right that might be the problem. They did not show how to test the pulse generator. I would like to get some feed back before I throw more parts at it.

Thank you for your time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...