Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bilzhorse

New guy from Stafford, Va

Recommended Posts

New guy from Stafford, Va. I'm about an hour south of Wash, DC and and hour north of Richmond, Va. My sons and I love to go wheeling. We have been going to Taskers Gap in Edinburg, Va. We have four ATVs: 1991 Honda Fourtrax 300, 1995 Honda Fourtrax 300, 1996 Yamaha Big Bear 350 4x4 and an Arctic Cat 500 4x4.

Edited by bilzhorse

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By StolenATV
      Trailer loaded with four wheelers attached to truck in front of our house, . They pulled receiver out spun it around and left.. Came home no trailer or 4 wheelers.
      The post 2 ATVs and trailer stolen appeared first on STOLEN 911.
      View the full article
    • By JC4x4
      My Honda Fourtrax won't start. The starter is kicking the engine over, but it won't start. It sat for about a year while I was living away, so I thought it might have been bad gas. I completely drained the fuel, flushed the fuel lines and filled it with fresh gas. However, still nothing. It started and ran fine the last time I used it. Any suggestions on how to diagnose this? It could be fuel or electrical at this point. Is there an easy way to rule one or the other out? Thanks
    • By rocky_mtn_honda
      Figured I'd share the wealth with my over 35GB library of shop manuals. Enjoy, and everyone have a very Merry Christmas!
      2005-2009 Honda TRX400EX/400X
      Honda_Trx_400ex_400x_Service_Repair_Manual_2009.pdf
      p/w: trx400ex400x
      2000-2003 Honda Rancher TRX350 TM TE FE FM
      2000-2003 TRX350 TM TE FE FM service.pdf
      p/w: trx350
      2005-2006 Honda Foreman TRX500 FE FM TM
      Honda TRX500FE FM TM Foreman.pdf
      p/w: trx500
      1988-1994 Honda TRX300 Fourtrax, 88, 90-94 TRX300FW Fourtrax 4x4
      Honda Trx_300_Fourtrax_300_Service_Repair_Manual_1988-1994.pdf
      p/w: trx300
      1995-2000 Honda TRX300 Fourtrax TRX300FW Fourtrax 4x4
      http://www.mediafire.com/file/pi0x0w9n84xocc8/Honda%201995%202000%20TRX300%20Service%20manual.pdf
      p/w: trx300
      1985-1986 Honda TRX125 Fourtrax 125
      Honda_Trx_125_Service_Repair_Manual_1985_1986.pdf
      p/w: trx125
      1995-2003 Honda Foreman TRX400FW Fourtrax
      HondaTrx_400fw_Foreman Service Manual 95-03.pdf
      p/w: trx400
      2003 Honda Rincon TRX650FA
      TRX650FA_Rincon650_2003_ServiceManual.pdf
      p/w: trx650
      1997-2004 Honda TRX250TE/TM Fourtrax Recon
      http://www.mediafire.com/file/7cl9nqjedbudo3h/Honda_Recon_Service_Repair_Manual_2004.pdf
      p/w: recon
      Thats a good starter kit...post up your requests in this thread, I have tons more...Hope this helps.
    • By 87tecate4
      View File 1999-2002 Honda TRX400EX Service Repair Manual
      1999-2002 Honda TRX400EX Service Repair Manual
      Submitter 87tecate4 Submitted 07/18/2018 Category Honda ATV  
    • By Paul Hannan
      Hey just after some advice. I purchased the above mention bike back in mid May.
      I had the Occasional issue with starting the bike. When trying to start the bike It would make  a Clicking noise when the start button was pushed. 
      So I used the pull start all ok.
      I checked the battery and the starter solorid / relay and found the terminial had  corrosion on them.  
      I clean them up and have no issues since. 
      However last night the issue came back with clicking when pushing the start buttoned he time.
      Any ideas? Relay or starter motor?
  • Similar Tagged Content

    • By outodoors
      Hey all, I am new here, new to quads well owning them anyway, I am a certified Chrysler mechanic and we just got 3 quads. a 99 Honda trx300 fourtrax 2wd, and 92 Yamaha YFM80 Badger, and a Suzuki lt50. So far it has been a great thing for me and my boys to do together. Looking forward to learning a ton of information.
    • By br1ck5
      Hi all, Looks like this forum is a good way to connect with other atv riders and share knowledge. I own a 01 Foreman 450 and 08 Teryx 750. See you around guys!
    • By dakotasnake
      this is my 1st atva kawisaki bayou 300 4x4. its alot of fun. im in the process of retireing from farming so i have plenty of time and plenty of places to ride. iv been useing the beast for checking fences and my trap line. i wasnt sure how it would do in the snow, thats why i call it the beast, havent been stuck yet. looking at the map it appears im the only one on here from s dak. i guess s dak. is one of the few states you can lisence and drive atv's on public roads. not sure if ill do that yet or not. theres nothing i have to work on yet on the beast but im sure ill eventually be looking for a manual to make adjustments etc.
    • By trg804
      Hey everybody,
      I am in Southeastern Washington State (Kennewick) and would like to find others in this area that are interested in ATV riding (quad) around here or places near here (SE Oregon, Idaho, etc.).
    • By theteacher
      Hello All, The KYRider site I was a member of for years has shut down. So, here I am. I currently own a 450 Kodiak with several mods and some yet to be installed. Tomorrow, I will look at a Blaster thats in great shape. It starts and runs great. However, It will not go into gear. Im pretty sure I can fix this relatively cheap. I have not priced Blasters in years but the asking price is $600 firm. Is this reasonable? Thanks,
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...