Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hello all, not sure if I'm asking this question in the area but here it goes.

My issue started the other day when I was using my Honda TRX420TM7 to run my brush sprayer. I realized I low on fuel, so I grabbed a fuel jug and added enough to take it to approx 1/2 tank or so. After running it for a little while it started acting up and smoking. I figured out that the fuel I used had gone bad so I went to drain the tank. I have what appears to be 3 hoses going into a canister. I pulled one of them and the tank drained completely. I added brand new fuel back to the tank and cleaned spark plug. It will start and run for a few seconds then shut down. My question is, where can get a complete diagram of the fuel system or can one of you tell me how to clear the whole system so I may use atv again. Thank you in advance.:confused:

Share this post


Link to post
Share on other sites


We have been having many problems with the Gov mandated ethanol blend gasoline.

It is terrible for all our small engines. Chainsaws are really having problems.

Share this post


Link to post
Share on other sites

yes something is blocking the line or even air flow- seems like you dumped something into it (partical or gunk) from the jug.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By Michael P
      Hi i have bayou 400 when i turn it over i get one little spark and that's it? New cdi ,switch, and a used regulator/retifier,new battery any suggestions would be greatly appreciated
    • By Chris Cowell
      I have a 2012 yfz450r. I loaned it out to a friend now it won't start. He ruined the battery..I topped all the fluids off and try to jump it and it shows the fuel light on yet I filled the tank 3/4 full. I'm wondering if that fuel light is indicating maybe a duel problem possibly a pump or? It turns over strong and I took it apart and can't ever hear the fuel pump kick on...any ideas fellas? I sure appreciate it!

    • By scotty2hotty01
      i have a older honda 350 cc quad that seems to start and other days will not.spark seems to be gone and there when it does run.I checked newer coil odd a older yet Honda but no help and idea I going to find the serial number as forget the year but believe around 1995 to 1997 year besides that great quad but cant run it so great this way  and need it for chores around the acreage. Any help would be great. Ive check all fuses as well as the fusable ling which was fine until I screwed with it now need to buy another as have it wired not so safe.I handy but now have copd which takes away the brain power some.Any help would sure be appreciated 
  • Similar Tagged Content

    • By bradleyheathhays
      Life got the best of me this year and to make a long story short my '11 Grizz 700 has a half tank of gas (w/ no stabilizer) and hasn't been started for around 9 or 10 months. I have apologized to it and promised this will never happen again, but in the meantime I'm faced with what to do to remedy the problem. Ideally I suppose I should get the tank off and drain the gas, replacing with non-EtOH gas (which thankfully I just found in my area).
      Any advice on how to get this done (draining the tank) or how difficult it might be?
    • By frankmako
      My 2005 Arctic Cat 500 started leaking fuel from the top right hand side of the carb. It looks and feels that the fuel is coming from under the throttle cable housing area just above the primer pump. I have not had time to take carb off. Has anyone had a leak on this side and area of their carb?
    • By gyminis
      HELP, i have a 2009 yamaha grizzly 700 yfm7fgpy special edition with a defective fuel pump and am wanting to know how to test it to know if it is defective or not
    • By surbike11
      Here is the story. I bought the atv used it one week at the hunting camp no issues. I go back the next week and its working great, I cut it off for a break and go to crank it and it has no spark. I tore the bike completely down(all plastics off). All wiring looked good. I started cheap new plug coil. still no spark. Oh by the way no codes came up either. Next was a ecm because everything was testing out good (stator etc). I put the ecm on and boom it busted right off and was running great. New issue I noticed the wires from the stator going to the rectifier were scorching hot I mean burn you hot. I shut it down and started to research. I checked all grounds again. All grounds were good so I ordered a rectifier. Put the new rectifier on and same thing super hot. So I ordered a new stator and pulsar. Keep in mind the scooter was running great just wires getting to hot. The stator according to all the specs tested out good but I couldn't figure what else to do. So I put the new stator on today and I am back to NO spark. Someone please help I am loosing my mind. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...