Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

uncleal

New to me quad, vin search not working, now what?

Recommended Posts

I took a quad in trade and was told that it was a blaster, thats it. Tried using the vin decoder in the stickies, but that didnt work. Tried other decoders none of them work.Im taking the vin from the frame in front of the foot peg, that matches the numbers on the engine, and when I put it into a decoder it tells me the vin isn t right. What can I do? thanks

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By bradleyheathhays
      Damn, it took 30 years of driving to cause my first accident, and on Friday the damn 13th. Did a low speed rear end into the back of a lifted truck and got into it's trailer receiver. The only place it made contact with was at the very front center of the hood close to where it latches. Unfortunately the impact was enough that there's a longitudinal hump in the middle of the hood now, bowed 6 inches on each side above the quarter panels, which weren't involved at all thank God. Both my headlights are cracked at the top, but not because they got hit; I think it was because the hood and it's latch was pushed back during the collision possibly deforming the support structure, causing the to separate. The hood is lifted up about 3 inches above each headlight and when looking in at the support material just behind each headlight, one side shows cracks and the other cracks and about a 1/2 gap in the material. Can't tell but it may resemble fiberglass, not really sure? My best guess is that the whole front bumper is gonna have to come off and that entire front support piece be replaced. Any advice on how hard this can be? I do a lot of my own work but I really don't want to be getting into this especially with the weather getting so bad now.


      When I go junkyard shopping for parts, what year Tauruses are compatible with my '02?
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By Admin
      Looking for Polaris ATV VIN (Vehicle Identification Number) Number Decoders? Once you find your ATV VIN number off the tag on your Polaris ATV, you can go to all kinds of websites that have VIN Decoders available. The best ones are backed by the Polaris ATV manufacturer, however there are plenty of aftermarket Polaris ATV VIN Decoder websites on the web. This topic will stay pinned and if you find any to add, please do it with a reply. 
      The following Polaris ATV VIN Decoder websites are available where you can just enter your VIN number and it will shows you some of your ATV model details:
      KBB.com https://www.kbb.com/vehicle-history-report/ 
      CARFAX https://www.carfax.com
      autoDNA https://www.autodna.com
      VinAudit http://www.vinaudit.com/
      decodeTHIS https://www.decodethis.com
      VINCario https://vindecoder.eu/
      NICB Theft Check https://www.nicb.org/theft_and_fraud_awareness/vincheck 
    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
  • Similar Tagged Content

    • By Dana Hudson
      Hey everyone, hoping to get some help here... my kids 03 KTF 50 Quad has always ran great... they were riding it a couple of hours a few days ago and it died a couple of times (not normal) but started right back up. A few days later my 5 year old wanted to take it for a spin so I started it (2 pulls) and he took off.. he made it a couple hundred yards and it died and we havnt been able to start it since. I have new gas, good spark and 120 psi compression.. it will not start with starter fluid in the intake or even in the cylinder.. the fuel bowl has fuel at the carb... what am I missing? It’s driving me crazy!!
    • By oxidized_black
      tag : zukifreak
       
       
       
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By johnwayne
      i have a 2000 suzuki king quad lt-f300f that i picked up as a project bike. it didnt run well when it was parked outside 5 years ago. it cranked after putting fresh gas - but would not run below half throttle, i took apart the carb, cleaned debris, and re-assembled. i suspect that the pilot needle is sheared off - it never protrudes into the throttle body through the pinhole. now to get the bike to ALMOST idle, the throttle idle adjustment knob is all the way up/in. the pilot needle is turned almost all the way in/up (if i understand correct, it should nominally be out 2 1/4 turns or so). and like i said, it will ALMOST idle. floods easily, rides rough.
      wanted to hear from those more experienced than me with suzukis - and im self-taught atv repair, so dont laugh too hard if my verbiage/part names is way off. 
      facing the driver's side of the bike [US] there are three hoses on this side of the carb. without a service manual or way of knowing what was messed up before i got it, i think i have them right: front hose as a vacuum to the petcock, middle hose as vacuum to the fuel pump, rear hose as fuel line from the fuel pump. running the bike in prime position results in flooding even while riding. with all hoses disconnected from the carb, fuel slowly drips from the vacuum line connected to the petcock.
      so just my speculation is that the diaphragm in the petcock is split, and the pilot needle is broke off - causing my inability to not quite idle and the rough ride. this suzuki is hoses and cables everywhere compared to the honda ranchers and yamaha warriors i am used to. I would like to have a plan rather than: replace everything at once.
      is my speculation on the right track, or could something else be at play? say, if the compression was non-existent, would that cause non-idling? i am all ears, look forward to the input.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...