Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

neo33ny

swingarm question

Recommended Posts

Long story short, I have an lt160 with a quad racer swingarm. It needs new front pivot bearings. Whoever swapped the swingarm used pipe and stacks of washers to space it but it still seemed to have quite a bit of play. My question is how would I go about spacing it more "legit"?. It's just going to be a beater for around the farm but I don't want it totally cob jobbed. From the looks of it, it's just a matter of aligning it, measuring and finding something to shim the gaps. Correct me if I'm wrong or if there's a better or proper way to go about this. Also not sure what I would use for spacers. Any help/tips would be appreciated. Thanks.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By DUBLT
      Looking to purchase a windshield for my ATV, suggestions of what to buy with quality in mind and will fit without doing any modifications. 
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
  • Similar Tagged Content

    • By mech1462
      I was just wondering if anyone had any tips on removing and installing swing arm bearings on my 05 vinson 500. I have not done this before and looking for a little help. Thank you in advance.
      By the way I am new to the site.
    • By jimbo1944
      Greetings,
      I have a 1998 Yamaha big bear 350, new to this. When its cold it is very difficult to shift. Once its warm its ok, however, my old feet don't like the shifting. I saw on ebay a hand shifter conversion kit. Any advice, I live in the Low Country of SC no hills, I use the machine around the farm for corning and scouting.
      Thanks,
      Jim
    • By SSreda4
      I never intended on doing a swingarm swap on a bike who only had 500 miles on it. But, plans change. Here's the bike the day I brought it home:

      I took it to a nasty ditch around the corner from the house. It let me down miserably.

      I then added a Highlifter Signature Series 2 inch bracket lift.

      And EPI clutch kit:

      Then, I added 28 inch tires.


      Then went and played:




      ---------
    • By spitfire
      Found and 1986 lt160f that has had the head removed. Firstly, the engine has sat outside in the elements for a long period of time. The timing chain is rusty but their appears to little or water in the oil. Do you think that it is worth salvaging and if so, what would you do to motor to remove the rust. Thanks
    • By jeffreyscott
      i got a 2003 polaris sportsman 500 ho when i start it up it idles ok but when i go it squeals and shuts off like something is locking up thanks jeff
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...