Quantcast
Jump to content

mike13ortega

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by mike13ortega

  1. mike13ortega

    mike13ortega

  2. hey i just bought a 2004 honda foreman rubicon 500 4x4 from a guy.....this is a very nice bike and is lifted and and has new 26' itp's and tires...is snorkled and has speakers and the gps at front, it starts good but wont shift into gear!!!!!! the guy said that the gps has a comuter that tells u the problem with the atv???? but i dont know he sais it said it was the angle sensor? he told me that theres one on the inside of transmission that costs like$8 but have to take it appart...or the one outside bolted on tranny that costs $150 im clueless on what to do....please give me advice...this is a VERY nice bike and very big and lifted and i bought it because he sold it to me for $400!!!! cheap huh
  3. hey i just bought a 2001 polaris scrambler 400 2x4 that runs. but unfortunately the transmission is kinda messed up.... when i start it up it runs good. when i put it in gear(in drive) it makes a loud grinding noise!!!!.. it barely walks ...when i turn it off and roll it, it makes the same grinding noise....also the reverse dosnt work.. i bought it becasue i thought its a good price for $400 and is in real good condition and has clean title... please tell me what might be causing this noise. im not very experienced with transmissions but ill give iit a try.....any help appreciated:biggrin:
  4. hey anyone has an atc70 pullstart, or a trx70 pullstart or even a trx90 pullstart they all fit.
  5. the crack is in the inside of the flywheel in the part that ignites the stater
  6. yea i tried it and no luck.. but i checked the stator and found a crack in the flywheel!!! i wonder if thats the reason for no spark?? since the flywheel is basically a magneto on these kawasakies
  7. yea my buddy is gunna let me borrow his cdi off a trx300ex i think it would fit, since is almost same bike but in a sport body. but my wires by the silenoid have 2 wire connections appart from the rear brakes that i dnt know were they go, could the bike still have spark even if these wires were not connected, since they are just part of the electric start shouldnt it still have spark kickstarting it?? thanks alot
  8. hey i recently bought a 1988 honda fourtrax trx300 2wd that dosnt run, it has no spark when i tryied kickstarting it the neutral light comes right up so i thought it may have some spark but checked it with the sparkplug against the frame and electric starting it and NO SPARK!!! so i dont know what might be wrong, i checked all the wiring and it all looks good, i put my honda recon coil it it and still no spark so im left with maybe a bad cdi??? or what else could it be??? any help please
  9. im not really shure, but i believe is an 84..yea im definetly try that, because those china motors arent that good,
  10. i also want to include that the key is missing , but i connected the 2 wires, could this be it??
  11. hey i got a honda atc70!! really good shape for 60 bucks!! the bad news is it has no pullstart, i diagnosed it with no spark so i figured it needs points cleaned, so i took the flywheel bolt off and was in the proces of taking flywheel off but i sccidentally messed up the bolt thread on the bolt that holds the flywheel, and the nut dosnt want to go in it no longer! is there anything i can do before going to buy na china motor??? i preffer to stikk to this one if its fixable, thanks
  12. i have a 1998 honda recon. that i completely rebuilt the top end 2 weeks ago and now it has a ticking sound, pretty shure is the valves, but dont know how to adjust them, any help wudd be good, or any speks , thank u
  13. i bought a 2000 kawasaki mohave 250 water cooled, of coarse its not running i bought for $200 bucks, but came with brand good tiresPLUS some brand new tires not even mounted in the rims, anyways i tried checking spark by kickstarting it and no luck, any help would be helpfull, i need to know why its not getting spark, everythings plugged in, the coil looks good, could it be stator) magneto?? please help
  14. yes it was the filter it runs great now it also helps when i take the top off of it.. thanks alot stupidbot1
  15. Hi, i have a 2004 polaris trailblazer 250 that runed great one month ago but just yesterday i went and sstarted and it had trouble turning on but wonce it was runnin it did ok but then i got on it and put it on gear and it died so i took carb off checked it out gave it a good clean and put it back on, i turned it on and put on gear but sometimes it runned nice and fast but sometimes it has NO POWER!! sounds like an air issue on the carb or something but i need a little more help any idea????????
  16. Thanks I also found another atv for sale 1990 plaris trailboss needs seat recovered front wheels don't hold air but it starts but didn't stay running he also said it has really old gas could this be an easy carb fix?
  17. im not really shure i havnt gone seen it but, will probobly go tomorrow and check it out
  18. hes asking 300 bucks looks great and runs great has been kept nicely
  19. thanks that is what i thought to he had the carb out of bike like if it was really the carb but thanks sir now my other question is someone has a 1992 suzuki 230 fourwheeler runs great but the brake master cylinder is broken is it a good buy?
  20. some man that lives by me is selling an 03 polaris predator 500 that needs work he said it needs the carburator rebuilt , the ignition swich , and the stator cover is it worth it if hes asking $500 bucks for it i saw it today and is kinda rough seat is sun faded has some cracked fairings and missing one headlight should i buy and what should i look for when buying it how much is it going to take me to get it running?

×
×
  • Create New...