Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Is it just me or does the forum have a problem?

I have tried both uploading a video from my PC and not had it connect to upload , and in an attempt to post a link to the video on Youtube, got the error message the video must be from Youtube.com.......yet the URL was to Youtube.com and it was not recognized.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Rich1028
      Video from last Saturday on the Denton Trails...PONDS!
       
    • By Rich1028
      Video from Leota Michigan on our Honda 400's
      5-30-2020
      Was A nice Afternoon.
       
       
    • By Ted Craig
      I know a lot of people say not to use anything but Oem. For the sake of the those who chose not to, or the OEM part cost more than the project, lets hold back negative comments. 
        I just purchased a carburetor that is supposed to be up to OEM specs. The company has a good reputation on eBay and Amazon. The Carb is supposed to be for this bike and jetted exactly. 
        This question should basically go under carb adjustment. I installed the new carb, the bike idles fine. On throttle it sputters half the time and the other half it will rev up fine. Does this sound like the needle is set at the wrong point? Does it sound like the main jet is the wrong size? Or is there another adjustment besides the air/fuel screw thats is 2 turns out? 
        Yes i could truck through old threads and possibly find the answer, but i thought it would be nice to have one tailored to new carb installs. 
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
  • Similar Tagged Content

    • By oleblue
      Hey, I joined the site and thought these videos may be helpful if you ever run into 4wd problems with your Yamaha.






    • By fantasycustoms4life
      part 1 of 3 videos - custom quad build with a 06 gsxr 600 motor
      [ame]
      [/ame]custom buggy with r1 motor!
      [ame]
      [/ame]make sure to check out the rest of my videos here!
      https://www.youtube.com/user/FantasyCustoms4Life
      make sure to leave a comment on youtube under the video to let me know what you think of the video, if you're a fan subscribe and help get me motivated to make more videos of my custom builds!
    • Guest yokochrist
      By Guest yokochrist
      Here is a Playlist from my YouTube Page: http://www.youtube.com/playlist?list=PL8E741E0489FCC56C
      And here is my most recent video from our latest ride:
      Enjoy and don't forget to Subscribe and Rate Thanks!!!
    • By vanmarley
      could somebody send me or have me a clear video on how to replace a brake line and on how to put this front brake lever in your Polaris sportsman 800 EFL ATV? I have been looking for this since then. im having this as an alternative for i know it will cost me much if ill bring this problem to some shops. God bless
    • By Tagels
      We just got a GoPro and i have been putting it on everything i have and taking videos.. Here are the first 4 i made, i may have more to come and ill definitely have some track riding helmet cam footage soon..
      [ame=http://www.youtube.com/watch?v=R6JJ_VUWizo]GoPro helmet cam 450r - YouTube[/ame]
      [ame=http://www.youtube.com/watch?v=68Km8Ns0j24]GoPro Slowstick areal video - YouTube[/ame]
      [ame=http://www.youtube.com/watch?v=1f8u_D_qDyc]More areal video with the gopro and slowstick - YouTube[/ame]
      [ame=http://www.youtube.com/watch?v=KpvZl94XPdI]GoPro Slash 4x4 - YouTube[/ame]
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...