Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

STOLEN ATV: Yamaha Big Bear 400

Recommended Posts

A red atv with low mileage (approx. 600-700)…Front plastic recently replaced so its shinier than the rear.

Front steel tube bumper/brush guard was bent from a previous collision, shop bent it back into place but its still just a little off.

Front tires are brand new. (picture shown was before the new front tires)

Has a Deceptacon (Transformers) decal/tag on the front plastic cover of speedometer.

The post Yamaha Big Bear 400 appeared first on Stolen 911.

View the full article

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By gregorio
      I've got a Polaris and a Honda that I use regularly on my ranch so they see a lot of abuse.  Fortunately, there is still a Honda dealer nearby but the nearest Polaris dealer is over 1.5 hours away.  They charge way too much money ($1800 for battery, alternator, wire harness and fluids change) so I am starting to learn how to do my own repairs.  The Internet is a wonderful and scary place when it comes to shopping.  Where can I go for a fair deal? Is there a list of preferred vendors that advertise on the forum? 
      Thanks,
      Greg
    • By w_r_e
      Can anyone point me to a good set of instructions for changing front diff oil on a 1987 Suzuki LT4WD? I can almost guess which bolts are drain & fill... but I've been wrong before... 😆 
      I found some partial posts on other forums and they linked out to dead images and whatnot. Any help appreciated. 
      This thing is running pretty good, got the front brakes back to life, electric start works fine, seat cover fixed up, plastics stitched back together...
      BEFORE (last week):

      AFTER (today):

    • By Ed Zeppeli
      I have some wobble in my right rear wheel. Too much wobble.
       
      So I've torn into it and will need two bearings and two (different) seals. I'd like to get them locally if possible but need to know the number on the sides of the bearings and seals as I don't know that my bearing shop can source them by vehicle model. I'm told they're very common bearings.
       
      Any idea what the numbers are if mine end up being illegible?
       
      Thanks,
       
      Warren
    • By kgrant
      Fixing up a 1998 King Quad 300. The rear brake was locked up, and the owner tried to force it free and snapped the axle.
       
      I disconnected the brake cable, and tapped on the backing plate with a soft mallet to get the brake freed up. When I pulled off the brake drum a bunch of nasty rust water came out.
       
      Once I had the axle out, I popped the boot off so I could see the inner u joint so I could phase/synchronize it with the outer. There was a flat steel disc floating around in the boot, looks like it used to be pressed into the end of the axle. Glad I got that out of there before it munched up the joint.
       
      The book says the yokes should be aligned, I couldn't get mine aligned. They were always 7 degrees off from each other. A bit frustrating, maybe that's within the tolerance limits?
       
      But I got it all back together and it runs great.
       




       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...