Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Stace

Arctic Cat 500 4x4 Automatic

Recommended Posts

Have an Artic Cat 500 that will not electric start. I thought it was the starter as it sounded like it was just free spinning. (BTW it pull starts and runs fine except it is hard to pull half way out gets bound just keep trying till it starts) I replaced the starter with the results being the same. The gears u can see with the starter out will also spin freely with the finger. It's like it's not engaging the flywheel. Ideas?

Share this post


Link to post
Share on other sites


If you jump the starter, does it engage? Are you getting power to the starter?

Share this post


Link to post
Share on other sites
On 11/28/2016 at 7:15 PM, Ajmboy said:

If you jump the starter, does it engage? Are you getting power to the starter?

 

On 11/28/2016 at 7:15 PM, Ajmboy said:

If you jump the starter, does it engage? Are you getting power to the starter?

Yes starter is turning but not turning the motor over, just a high pitch spinning noise.

Share this post


Link to post
Share on other sites
On 11/28/2016 at 9:32 PM, wildthang said:

Sounds like you may need a starter clutch.

I'll check that out just got it home from the farm sounds like some tear down fun. Thx is there a way to tell by looking that it's bad?

Share this post


Link to post
Share on other sites


Generally, what happens is one or more of the rollers in the one way clutch come loose. Once you tear it apart, it should be fairly obvious. Cheapest I found was $232.92 at Powersportsdiscount.com .

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 2005 Kaw KUF 650D no start issue

      Well I came on here hoping to read a manual about the quad but found that I have to make some posts before that can happen, so here is one.  I work on peoples stuff. Had this well used unit come to me with a no start issue. I found it had fuel  and spark was good but it only had 30 pounds of compression. I put each cylinder to TDC and feed the plug hole with a small amount of air pressure and could hear the escaping air coming out the carb openings. I then checked the valves lash at TDC and found that booth cylinders had 0 lash for the intake valves. I reset the lash to .003 for all the intake valves and reapplied a small amount of air pressure and the leaking of air was gone. I then spent a few hours screwing all the parts I had to take off, back together and then drove it out of the shop. The lash was only 1/4- 1/2 a turn too tight that caused the valve to stay open just enough to make it not start. IMO the heads could use an overhaul some time soon as the valves and seats have become a bit warn. These ATV's just have too much crap stuffed into a small space, I wounder how many fasteners are used to hold 1 ATV together? Later, 

      By Freezeman, in Kawasaki ATV Forum

      • 0 replies
      • 16 views
    • 1994 Yamaha Timberwolf 4x4 Electric Start Problems

      I have a 1994 Yamaha Timberwolf 4x4. The electric start button worked fine when i was out hunting in the early hours of Sunday but in the evening all i was getting was a click click click when i pushed the starter button. Pull starting, it fires up no problem. I removed the battery and one of the cells was half empty so i topped it up and charged. Still goes click after i put the battery back in it. Posts are clean too. I heard that the starter brushes can be replaced. Thanx for the help guys. Gary

      By bassplayer1972, in Yamaha ATV Forum

        
      • 18 replies
      • 18,407 views
    • Bayou 220 won't start -- neutral light in every gear

      The story goes, my daughter "did something" to the ATV and now it won't start. I suppose these things aren't kid proof. All I know is that the Neutral light stays lit no matter what gear, and subsequently the starter won't turn. I briefly Googled but only came across symptoms of the Neutral light never lighting up. I have downloaded the service manual from this site (thank you) but don't quite know where to attack it first. Thanks for reading.

      By deckeda, in Kawasaki ATV Forum

      • 3 replies
      • 759 views
    • 2005 Polaris Trail Blazer 250 won't start

      Hi guys, trying to get a quad running again. It was running fine but the electric start did not work. My uncle was using it and the pull start snapped. So I replaced the pull start and electric starter motor. Now it just cranks and cranks but will not start. I have spark, I have fuel to the carb, I know this is a 2 stroke with a separate oil tank, what else should i check?

      By TheJester517, in Polaris ATV Forum

      • 8 replies
      • 258 views
    • Kazuma Falcon 150 First Successful Start

      Kazuma Falcon 150 First successful start after several years of employment. She was relieved to find that nothing was connected, everything was cut off, incomplete. No pipes or pipes, parts are missing $ 175!There was hardly a screw, the fasteners had plastic fasteners!  Kazuma Falcon 150.mp4

      By Knave, in Kazuma ATV Forum

        
      • 0 replies
      • 73 views
  • Recently Browsing   0 members

    No registered users viewing this page.


×