Reece K.

1994 Yamaha 4x4 Timberwolf wont shift

Recommended Posts

I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


I  can't  offer  any advice on it , but there's  a service manual available  in the  downloads  section . Go to  browse/downloads/ ATV service manuals ( and more)  and then  the  Yamaha  section.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Could be a shifter drum and fork problem is what it sounds like to me


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Thanks for the advice I will look into it when I get home.

Sent from my SAMSUNG-SM-G935A using Tapatalk

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By Bubba Blaster
      Hi there, new owner to a Bayou 220 and could use some input from those who have owned these. At idle only, I am hearing a distinctly noticeable amount of chatter noise coming from the lower right side of the engine - right in the the clutch housing area. It's like a light clanking sound like something is loose in there. It goes away as soon as you give it throttle. Shifting in and out of gear is smooth and there is no change in the noise if you have it in or out of gear. The clutch doesn't slip at all, it's just that noise. I can also feel it when my hand is on the the clutch housing.
      I just replaced the oil and filter with 10w30 motor oil per spec. Any thoughts?
    • By BeardedBackWoods
      We have a 2wd Bear Tracker that was flooded out by a tornado and I've since been trying to get it right. I've cleared the water out of the tank and now has fresh fuel, and I've opened the carb so many times I could do it blind folded under 10min. She'll fire up as soon as you turn the key and hit the button, even on a cold start, and idles perfectly. But the second you hit the gas it bogs down and dies. I had it running GREAT for about 10-15min once and suddenly ran like shit and limped it back to the house. I've barely got it to move under its own power since. I'm at a loss at this point. Does ANYONE know of something stupid I could've missed? The carb does have a fresh rebuilt kit that I put on about a month before the flood. It was not started until it dried, I cleared the tank and opened the carb the first time. I guess I'm just gonna pull the entire thing apart again and go from there. Maybe another rebuild kit? I'm gonna swear this thing is clean though. 
      Thanks for any ideas