Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Daveferrier

1984 Honda 200 trx not starting

Recommended Posts

Hi thanks for letting new subscribers to your forum. I have a problem with my 84 Honda 200 trx not starting. I cleaned out the carb and changed the spark plug and still no luck. Any suggestions would be greatly appreciated. Could it be bad gas? Thanks dave

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! I changed the title of your topic to 1984 Honda 200 trx not starting and moved it to our Honda ATV forum. 

Is it cranking and just not catching? If it's been sitting a while it could be bad gas, could be flooded, could have a spark issue. I would spray some starting fluid in the intake and see if it starts, if it does its a fuel delivery issue.

Share this post


Link to post
Share on other sites

Hey thanks for your help. It has been sitting all winter with a quarter of a tank in it. The inside of the tank is rusting so I am in the process of cleaning it out now. I'm sorry, is the intake where the filter is ? Right in front of the battery if the seat is taken off? Thanks again!! Dave

Share this post


Link to post
Share on other sites
9 hours ago, Daveferrier said:

I'm sorry, is the intake where the filter is ? Right in front of the battery if the seat is taken off? 

Yes. i would spray a little starting fluid in there and see if it starts. When you cleaned the carb, did you take it a apart and inspect the float and bowl?

Share this post


Link to post
Share on other sites


Ok, it's starts with starting fluid so that means there is spark correct? I cleaned the fuel line also. That little adjuster on the side of the carb controls the flow of fuel?  It seemed like it wanted to start a couple of times when I messed with it at first. But nothing now. Not sure where it should be dialed to at this point? Thanks again! Dzve

Share this post


Link to post
Share on other sites

If you want to remove the rust from your tank you can use Metal Restore or apple cider vinegar. fill the tank completely full and leave it set for several days to dissolve the rust. then flush it out with water then use an air hose to blow out the remaining water then fill it full with fresh fuel. If your not going to use it for a bit pour some motor oil in it and shake it to coat the inside of the tank.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By draybell
      What can be causing the clicking when trying to start? I had this problem last month and replaced the starter, solenoid and battery and it started fine. shortly after it always acted like the battery was weak and constantly kept it charged. It is now back to clicking and I had the battery tested and was fine..Any suggestions?
  • Recently Browsing   0 members

    No registered users viewing this page.


×