Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Trink9899

2006 Arctic Cat 400 Wont start/run

Recommended Posts

2006 Arctic Cat 400 w/ 234 miles on it, sat for awhile, had it running in the fall then it just shut off, carb was cleaned, new fuel pump, new gas, new plugs, wont run! any ideas? I'm running out of things to check

Share this post


Link to post
Share on other sites


First check spark from coil to plug. Another place, I just had a problem with fuel not flowing from gas tank valve, took it apart and screen was clogging the flow then started right up. Is it turning over? If not try pull start if you have one. It's almost always something simple. 

Share this post


Link to post
Share on other sites

has plenty of spark,  turns over fine, i blew air back into tank thru fuel line, could hear it in the tank, im going to pull the fuel sending unit out and see if filter is plugged, yes. it's always something simple and stupid, running out of those things to check though!

Share this post


Link to post
Share on other sites

Topic moved to Arctic Cat ATV Forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Alex91
      I have a 92 suzuki king quad that seems to be getting way to much fuel in my spark plug hole as I took out plug cranked it over and covered myself in fuel I cleaned carb and fuel filter and fuel pump all seems fine any other ideas
    • By colin james
      View File 2006 Polaris Sawtooth 200 & Phoenix 200 Service Manual
      This is the service manual for 2006 Polaris Sawtooth 200 & Phoenix 200 ATVs. Download all the chapters for the complete manual. 
       
      Submitter colin james Submitted 11/25/2018 Category Polaris ATV  
    • By Gerry Davidson
      Can anyone help me , I did the rear brake pads and rotor but cant find the brake fluid reservoir.   The front in rite there but cant find the back . 
    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


    • By fish4ever06
      My daughter 06 Pheonix ll onl run forabout 10 minutes befoe it sarts sputtering and finally dies, have cleaned the carb and jets 3 times and added an inline fuel filter as well as new gas. Any other ideas would be appreciated?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...