Quantcast
Jump to content


2008 Arctic Cat 250 no start with electric start


Recommended Posts

  • Ajmboy changed the title to 2008 Arctic Cat 250 no start with electric start

No the motor turns over normally with the button pressed, just theres no spark.(spark plug out watching). Sometimes it will give a spark as you release the button, but not always. Pull over with the rope and it sparks like crazy.


Sent from my SM-G950W using Tapatalk

Link to comment
Share on other sites

Got at the atv again, cleaned all the connections, jumped the starter with another battery and still no spark. Found out it seems to be more the speed the engine cranks that causes the no spark. If I pull the rope slowly there is no spark either.


Sent from my SM-G950W using Tapatalk

Link to comment
Share on other sites

  • 5 months later...
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By justent_88
      Hello, im looking for some input on this situation i have. My 94 Mojave has no spark, and i have no idea what it is. Ive replaced/tested the magneto, the pickup coil, cdi, the ignition coil. Even the key and Killswitch. I haven't tested the harness its self, but i have tried another harness and still nothing. The only thing i can think of is the fly wheel itself. I have found a lot of metal shavings in the fly wheel and have cleaned it the best I could. But nothing happened afterwards. I am truly stumped here and hoping some of yous could shed some knowledge/ideas that could help get this thing to fire. 
    • By cavry
      Wiring shows White and Brown to solenoid blades. Then a black wire from starter circuit relay to solenoid. I am confused,  where is that black wire supposed to connect?
      Thanks for any help
      Cavry
    • By ResQ91
      Hi guys
      My 87 Bear 350 won't start and could use a hand.
      Turn key on and Oil light turns on and then slowly fades out. (I think this is key to this) No start, not even a tick.
      battery and connections good
      A Solenoid post jump turns it over
      Neutral Safety Switch wire attached and seems good
      It has not had a wire/switch on Rear Brake Pedal ever since I had it.
      Any thoughts on some other things to troubleshoot this??
    • By HoldenBoy
      Hi all,
      Looking for some help on a starter/bendix issue. Can Am outlander 450 2017. While cranking to start, the starter spins and engages into the ring gear. After a few seconds the bendix retracts while still spinning and there is no damaged teeth on the drive pulley.
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

×
×
  • Create New...