Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rgnbull1227

NO ELECTRIC. Any ideas?

Recommended Posts

My daughters 90cc has been sitting for about 2 years. Went today and replaced carb and added a new battery. Went to crank and no power anywhere. I dont remember if the lights turn on from battery or when its running. Checked all connections and all look good. Pull ig switch out and did light tester and seemed good. Jumped one side of the starter solenoid to the other and it cranks. Also, the 2 smaller wires running to the solenoid light up with tester. Just the starter side does not. Also, if I test the wire from the push start button, its hot with a light tester and when I push the button, the tester almost completely goes dark. Any ideas?

Share this post


Link to post
Share on other sites


Not knowing any details about the machine, only thing I could suggest it checking the ground wires. They may have corroded with sitting and not allowing the circuit to complete.

 

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mike Hooper
      Hi everyone! I'm from New Zealand, and doing up a Suzuki Lt50 for the kids. This is the first bike I've ever worked on, and it's currently not running. Hoping that both Google and this forum will get me through! Haha

    • By Michael France
      I have a Kawasaki Bayou 220 KLF220A and I cannot get it to start using the starter button. I have replaced the starter solenoid and the starter relay. I have followed the wiring diagram in the repair manual and it looks like the switch is working well, the neutral and reverse relay have power running through them and appear tp be working correctly. However, I can not find a wire runnng the the starter button that has power on it. Anybody have any idea what the break down is?
    • By Rick Shropshire
      Happy New Year all! Remember not to operate any vehicles while under the influence, you could get busted or worse, you could get hurt or hurt someone else who's playing it safe and end up in jail. Have fun and be safe.
    • By Vybrano Cz
      (I don't have manual and there isn't one on the internet)
      It's a 150cc ATV, automatic transmission, automatic starter, with zero electric devices.
      I have to mount at least some front/rear lights. But for how many watts should I aim in total on entire ATV? You know, for example there are 10/50/200 Watt lights. But it's impossible to order some, when I don't know if I should keep entire ATV under 100 Watts? Under 500 Watts? Under 1000 Watts?
    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...