Quantcast
Jump to content


NO ELECTRIC. Any ideas?


Recommended Posts

My daughters 90cc has been sitting for about 2 years. Went today and replaced carb and added a new battery. Went to crank and no power anywhere. I dont remember if the lights turn on from battery or when its running. Checked all connections and all look good. Pull ig switch out and did light tester and seemed good. Jumped one side of the starter solenoid to the other and it cranks. Also, the 2 smaller wires running to the solenoid light up with tester. Just the starter side does not. Also, if I test the wire from the push start button, its hot with a light tester and when I push the button, the tester almost completely goes dark. Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By cavry
      Wiring shows White and Brown to solenoid blades. Then a black wire from starter circuit relay to solenoid. I am confused,  where is that black wire supposed to connect?
      Thanks for any help
      Cavry
    • By Suzukiquad
      If you had to choose one mod that you couldn't live without, or had to recommend one what would it be? 
    • By McG75
      Sorry I suck at these forums so if you see this submitted under update status, my bad. Anyhow this is a new shock for a 96 Yamaha Kodiak 400 4x4 it fits my 96 Yamaha Timberwolf 250 4x4 perfectly. Little narrower are the bottom than the original but everything else is perfect. I extended it to almost a half in from full extension because I’m pushing 350 pounds.  It rides and hold me well. So if any of y'allRace driven shock. have been looking for one and didn’t want to do the research here it is. 





    • By ResQ91
      Hi Guys!

      New member and could really use your advice. I would have to believe this has been an issue for others but a search here came up with nothing......? (Probably me not doing search correctly)
       
      I have an 87 Big Bear 350 YFM350FWT
      The OEM Mikuni BTM carb is shot and would rather replace than rebuild.
      It is no longer made and I have had good luck with NICHE carbs so I ordered a #K-CRB-0006 This was what they said was replacement when ordered. This Carb only uses 1 Throttle cable. The Slide is linked so it uses one. (OEM had 2nd cable coming through top to move slide)
       
      Problem is when I ordered a replacement Cable from NICHE (#C-CBL-0061) the Cable wire is a little short, not allowing Throttle to return all the way down to Idle position. I called NICHE and they are at a loss. Haven't gotten back to me after 2+ weeks.
       
      What would you recommend other than a carb rebuild?
      Can I just use 1 of the OEM cables (It is the right length) and snip/disconnect the other that went to top of Carb for Slide?
      Or ??
       
      Thanks in advance for any advice you have!!
       
      Dave
    • By Gwbarm
      I have been exploring all the options available, so many, its hard to choose. I have kind of narrowed it down to the Honda Pilot, Subaru Outback, and Kind of looking at the Outlander, although its a little small,  the new one is nice looking. Just wondering if anyone has any recommendations or gripes with any of these rides. I have driven Jeeps for the past 25  years and they have been great, but their price point has gotten to high. Expieriences good or bad would be helpful. Thanks!
×
×
  • Create New...