Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Briant5150

Resync carbs on 2004 Yamaha Raptor 660

Recommended Posts

Is it necessary to resync carbs on 2004 raptor 660 when going FROM twist throttle TO thumb throttle.  I haven’t worked on atvs for over 10 years and forgot a lot of the basics.  I know it is a different cable, so  does anything need to be synced up or can I just switch out cable?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Hondasher
      I have a 2004 Polaris Trail Boss 330 and I want to eventually fix it up if possible, but the thing is the transmission or Gearbox that allows you to shift into forward and reverse and such isn't connect to the engine at all, it isn't even bolted into the frame. Anyways the Secondary Driven clutch is missing. The ignition was busted so I switched it out and tried to hook up power to it and the lights wouldn't light up and it wouldn't try to let me start it with the electric starter. 
       
      So I bridged the connectors on the starter solenoid and it cranks the motor. I was wondering if anyone knew why the dash lights don't work or any of the buttons. I did find a cable disconnected I have a picture of maybe someone can tell me what it's supposed to be connected to. It has 3 wires going to the connect Green Purple Red. I'll enclose a picture of it and where it is connected on the wiring harness. 
       


    • By Rich1028
      Looking at maybe getting A Raptor 700R  in 2020

      Was looking to see of anyone in here has one,had one,can you tell me your likes,dislikes,and so on!
    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Venom
      Hi, All

      I started this project a while ago.. I have decided to make one thread I can continuously update..

      So , here we go. I got this Raptor 80 in really bad condition.. Rear end frozen, Engine toast, tires dry rotted, tons of rust..etc.. They admitted they beat on it very hard.

      Since they do not make these with a drive shaft anymore I decided to restore it from top to bottom..

      These are photos of when I got it home.

      Next up, the tear down..



      First, I needed to tear it down and determine if the rear end was still good... As we all know... That is where it would be cost prohibitive to restore if it is trashed..

      Got it completely stripped down and I lucked out... The rear Drum brake was caked solid inside with dried mud. That was causing the rear end to lock up. Took off the rear brakes and the rear end spun perfectly smooth.

      Once I got it all stripped apart I needed to take the finish off all the parts. I am going to be powder coating the frame and many parts.. Once the finish is off each part it will need to be sandblasted to white metal .. The guy I use for powder coating gives me a hefty discount if I bring the parts to him ready to go.

      You could just sand blast, but that would take a long time to get the finish off. First I used Aircraft Paint Remover.. That stuff is pretty toxic Goggles and Resperator are required. That quickly gets you down to the metal... Then you can sand blast to white metal pretty quickly...


      I had another thread I had started about a problem with the tear down... It has some great info .... here is the link... It is about removing the frame bushings. ....
       
      https://www.quadcrazy.com/atvforum/topic/14209-raptor-80-frame-bushings/?tab=comments#comment-104702
  • Similar Tagged Content

    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...