Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Keith Broom

Yamaha 250 Bear Tracker No Spark

Recommended Posts

Power on turns over no spark. I replaced the coil, still no park . 

I replaced the cdi box no spark .

I replaced the stator and pickup .no spark. PLEASE TELL ME MY PROBLEM 

Share this post


Link to post
Share on other sites


What year is it? Have you tested all your points and verified that there is no spark at the plug itself?

Topic moved to Yamaha ATV forum and topic title changed to Yamaha 250 Bear Tracker No Spark 😎

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Julio Cano
      The tires which I bought on ebay cannot be balanced, it’s out of round.Tried riding and had wobble. 
      It was mounted in shop and they also put it on a rim they had sitting in the shop and same issue to confirm it.
      Are they defective ?
      They have brand new high quality tires for my  old suzuki gsxr750 and want about $600 for two tires.
      Is it worth it to pay that much or buy another set of front rear tires like Hexautoparts which has good reviews on trustpilot.com?
      Any recommendations ?
      Thank you.
    • By dgk_mike
      It will go into neutral, 1st, 2nd, and reverse but nothing after 2nd gear. The shifter moves freely going up completely nothing but when you shift down it works. I’m not sure if it’s tranny issue worth messing with or if I should just buy a new one.  Overall besides that the thing runs like new.

    • By Michael France
      I have a Kawasaki Bayou 220 KLF220A and I cannot get it to start using the starter button. I have replaced the starter solenoid and the starter relay. I have followed the wiring diagram in the repair manual and it looks like the switch is working well, the neutral and reverse relay have power running through them and appear tp be working correctly. However, I can not find a wire runnng the the starter button that has power on it. Anybody have any idea what the break down is?
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By Venom
      Hi All,
      I did a total restoration on a 2003 Yamaha Raptor 80. Rebuilt the engine and tranny.. Started it up today and it runs great. Took it for a ride and the transmission worked perfectly. Adjusted the carb a little more and went for another ride. It ran awesome, pulled into the workshop shifted into neutral ( Neutral light came on) and shut off the bike. went to roll it and noticed she would not roll. Turned on the key and neutral light was on... After some troubleshooting I found that she is in first gear with the neutral light on and will not shift into neutral... It seems to up shift fine into 2nd and 3rd and then back down to 1st. I am hoping somebody can shed some light on what is happening... Thanks for any help...

  • Similar Tagged Content

    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
    • By Bronson Weddle
      I have a 1999 250 Yamaha bear tracker was told it needed a coil to run got into it to day found out that the kill switch was wired together then I found were they put a new cdi on it they cut all the plugs off the stator wires and the cdi wires I found bits and pieces of wireing diagrams blue pick up wire to red and white green wire to white and green wire rolled it over Had a test light on the coil wire it showed there was juice going to it but no spark on the plug and the coil is a brand new one put it on before trying to test the spark did I miss something or have something hooked up wrong already have plans on a new cdi and stator and pick up coil before I go that far like to hear it run. Thank you for the help in advance 
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Patrick Canning
      So i have a yamaha bear tracker 250. Ice replaced the ignition coil, pickup coil, cdi box, spark plug, neutral safety switch and kill switch are good. Battery and ground are good. But still no spark. What now? Before i burn this thing down.
    • By Austin Phillips
      I have a yamaha beartracker 250 (yfm250) its not running right. starts fine mostly ...idles but if i give it gas it boggs out and dies before it even can carry its self ... I cleaned the carb ... put everything back and same issue. so i bought a new carb and intake boot.... replaced both things and still the issue persists.  So i have a new carb .... does the Air fuel mixture need to be set on the new carb? If so how do i do that? i ave looked everywhere for details on my bike and carb but cannot find anywhere that reads that the skrew needs to be adjusted out to  7 full turns or somthing to that effect..
       
      The bike ran fine until bad gas was put into it... i did remove and empty the gas tank. removed petcock cleaned and rebuilt that.....
      i also noticed that the new carb ....the bottom skrew for draining the bowl was closed all the way when i got it.. carb wouldnt get gas until i loosened it... now the bowl will drain ... i thought that that float stops this from happeneing....am i wrong?
       
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...