Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Curtis Wollam

Honda Rancher 2013 starter issue?????

Recommended Posts

2013 honda Rancher 4X4 420ES.  I've replaced the solenoid, put on a brand new battery.  Checked battery with tester and hit the starter button.....12+v.  Took the starter off to check the brushes, took armature out to see if it damaged, the magnets came out of the case attached to the armature.  Is that normal?  I thought the magnets were glued to the casing.  I'm hoping that I don't have to buy ANOTHER starter.  Help, guys...... I need it.  I didn't go to UTI.

 

Share this post


Link to post
Share on other sites

And that would prevent the starter from turning?  Also, I failed to mention, when I took the starter back off from seeing if the atv would start, the starter was hot to the touch.  That the reason? 

 

Share this post


Link to post
Share on other sites

I was thinking the starter would at least make noise when you hit the button.  On 2nd thought...it did.  There was a fair t click at the starter...then nothing when I touched the start button.  Anyway...we'll see......new starter will be here Friday.  Maybe they should get a better epoxy.  #gorillaglue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Arizona
      Well got another one for the elders here. I recently picked up a Honda Trx 250
      in pretty rough shape. Brought it home cleaned it up if thats possible. Motor was
      seized, Pretty bad shape. I unseized the motor, got it to spin over, Got it to crank on its
      own with the start button. Got neutral light, but no spark. Fuses good wiring is old but looks
      intact. Went to check cdi box, here is where the problem lies, I dont know the year. The last one 
      was under the plastic on the crossmember, this one has none. Looks like a  sticker was there at one time. 
      I checked the left side of frame by foot peg and nothing. Cant find any vin number. I need to know the year
      to try to locate a cdi. One clue is this one appears to have 2 cdi boxes. One is a little larger than the other but
      plugs look identical to eachother. One has green connectors and the other has white connectors. Is this only
      on certain year model that has duel cdi boxes? I also need a download for a trx 250 Im thinking its about a 1985 or 86
      but just a guess. Before changing i would like to check some voltages but need a manual for this. Any guess on how to 
      identify and or get a download for this one would be great. Wont let me post pics only .08 MB Down load available. Thanks in advance Az
    • By redneck999
      i am sure some one has switched from the dinky battery to a larger car car battery, so any advice? ive got enough bits and bobs on my atv that i feel i need to step up, i keep a float charger on it but i left it unplugged for about a week and it was dead and it a fairly new battery from advance auto, im probably gonna add a cb radio in the future and i think the only thin that has a constant draw is the clock in the dash and the memory for the stereo
      2012 cf moto x5 500 lwb
    • By billyz57
      New to Quadcrazy, Has any Yamaha owners had similar issue?
      1987 Yamaha YFM 350 Starts on Pull, but just spins on starter, and won't start.
    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
    • By bfh42
      I have a been given an old suzuki ltf4wd. It goes, but I think it has a problem. When I hit the starter button, the starter turns quite well for about 10 seconds then it bogs down a bit, and then the motor starts to turn over. Is that normal? I am used to engine turning every time the starter is engaged.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...