Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Byron Tuininga

1993 KLF300C bayou gasket issue

Recommended Posts

Hi everyone,

Just looking for some advice on a Bayou 300 that I am working on cleaning up and rebuilding. I bought the beast for 200 and am going to be into it for about 1200 all said and done. I decided after changing the oil three times in just around three hours of driving and having it come out completely black that something was up. That and the clutches were slipping. I believe now that the previous owners had not used the correct oil for the wet clutch system. Both were toasted and nearly metal on metal.

Anyway, when I started opening it up I realised there was a massive amount of sludge and gunk inside so I decided to crack open the crank case as well to clean it all up nice while I had the motor out. 

This is my question now, I cannot for the life of me find a gasket any where that is for between the two crankcase halves. Is that normal. There was gasket material that was between them originally that would not be reused. Can I just use a gasket maker like ultra black or something of the sorts or am I best off to get gasket material and painstakingly cut out all the shapes and lines and get a gasket made that way?

Or does someone know where I could get a gasket?

Thanks in advance everyone.

Byron

Edited by Byron Tuininga

Share this post


Link to post
Share on other sites


It's not uncommon for case halves to not have a gasket.  Your Bayou is one of them.

I use Threebond 1184.  Just a light coat on one case half then assemble.  Make sure both surfaces are cleaned with brake clean before applying.

Each manufacturer has their own case sealer also.  Yamabond 4 is a good one.  Suzuki, Honda & Kaw have theirs too.

I'd stay away from silicone sealer although it can be used in a pinch. The mistake guys make is using too much.  It gets into oil passages and blocks them.

Share this post


Link to post
Share on other sites

Thank you for the info wanrep. I ended up looking through the service manual and finding that it said to use liquid gasket. I guess I should read the instructions first... :)

I will look up that Threebond and give it a go. I'll try and post some pictures too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Blenderite
      Hello guys! New to the forum, and fairly new to ATVs. I've driven them, but never owned one. Now I do own one. Just picked it up today. It's a 1999 Yamaha Big Bear 350. It's been through some stuff. The guy I got it from told me the previous owner removed the front diff because he didn't want to replace the half shaft. So it's 2wd, even though it's supposed to be 4x4. Lovely. I can deal with that for now.
       
      More importantly, I need to get it running. The carb needs to be rebuilt. The guy I got it from said he sprayed it all out and it still didn't work. I'm concerned he might have damaged it or not put all the parts back. I was looking at a replacement carb, and the OEM parts is $600. I'd rather not spend $600 if there are any other options. I have seen carbs on Amazon and eBay that are in the $40 - $100 range that say they fit. Anyone have experience with these? I'm going to get a rebuild kit for the current carb just to make sure that won't fix it.
       
      Thats the first thing with it. Secondly, it was completely rewired. I need to find a original wiring diagram so I can put it back how it was, with a key and all. Currently it's wired with just a rocker switch. Any sources for a service manual that would include wiring diagrams?
       
      Thirdly, is the Big Bear 350 a good atv? I picked it up for $700. It does start and run when you spray starting fluid into the air intake, so I am not concerned about the engine being bad. I plan to use it for the farm, running around and carrying things with it like minerals and feed and such. Not really for mudding and things like that. How good is the 99 350?
       
      I am certain I will have more questions as I examine it more, but that's all for now. Thanks in advance for the assistance!
       
      -Blenderite
    • By Ailll1
      I’m working on a Kawasaki Bayou KLF400 for a family member that doesn’t have spark. I’ve already replace the ignition switch and the stator which were defective. The stator had a melted connector and one of the phase had low resistance and low VAC output. 
      What I’ve figured out so far is that I’m not getting 12V to the ignition coil when I turn the key to the ON position. From what I understand, the 12V should come from the CDI. I’ve resistance tested both wires going from the CDI to the ignition coil (Green/white and black/yellow). They are fine. The only 12V coming from the ECU is on the yellow/red wire.
      I don’t have the wiring diagram for the 400 but I’m working with the one for the Bayou 300 which looks pretty similar except for the wire color between the CDI and ignition coil. On the 300 diagram, the yellow/red wire goes to the ignition coil, not the black/yellow… All the other wires color match except for this one. Not sure if that’s normal?
      Thanks!
    • By yugnats
      Hi all, I was gifted this Bayou but she's been sitting quite some time. It won't crank using the factory start button but when I jumper the starter solenoid it cranks but there is no spark. The key has power coming in on the white wire and when turned on supplies power to the brown wire coming out.

      I guess I should start with testing the pickup? I heard I may be able to jumper the wires coming from the pickup with an LED bulb and it will flash? I noticed in the manual that it should have around 110 ohms resistance so I'll check that as well. One thing I noticed was that the starter circuit relay has power on one of the black wires with the key on- this doesn't seem normal as I'm assuming the black wires are grounds? I think one of them comes from the start switch, travels through the starter circuit relay and then grounds the starter relay?
      Mine is a 1991 so it has the 7 wire CDI (ignitor) and a 2 yellow wire alternator ( as opposed to the later 3 wire type ) with another 2 wires for the source coils (black & red wires ). The pickup wires are blue and black I do believe. Any help appreciated and yes I will test the pickup ASAP.

      I'm trying to understand how the system works and I don't understand what the yellow / red wire from the kill switch does- I assume it gets grounded when the kill switch is "on" and therefore grounds the CDI so it can't activate the ignition coil? I noticed in the diagram that that yellow / red wire looks like it may be grounded by the ignition key switch when in the "off" position?
      I also don't have 12v power at any of the wires going into the CDI- doesn't the CDI need to be powered? I also read on this forum that someone used a GM HEI module in place of the factory CDI just to test it for spark- does anyone have any info on that?

      I hope I'm not missing something simple!
      Here is a link to the diagram for my bike (which was posted by another user): https://www.quadcrazy.com/atvforum/topic/13742-1988-bayou-220-lost-spark/?tab=comments#comment-101193

      Any help appreciated!
       
    • By Bryson Bailey
      Hey I have a Kawasaki buyou I put a new carburetor on it and a brand new spark plug coil and still firing up could you know what my problem is anyone please
    • By KDawgFPC
      I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

      The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...