Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johncb

2006 Can-Am Outlander Max 400 Hard to Shift Gears

Recommended Posts

My brothers 06 outlander max 400 shifter lever is very hard to get into the correct gear any ideas what the problem could be?

  • Sad 1

Share this post


Link to post
Share on other sites


Sometimes the shift lever will not move or come out of gear to put in forward or reverse any ideas what the problem could be?

  • Sad 1

Share this post


Link to post
Share on other sites

Topics on shift lever merged and added full ATV info and issue into topic title.

Share this post


Link to post
Share on other sites

THIS IS QUITE COMMON OF CANAM ATVS. THE SHIFT ARM IS A 2 PIECE AND SOMETIMES LOOSENS AND GOES OUT OF ALIGNMENT TRY TO REALIGN AND LOCK TIGHT IT BACK TO POSITION. IF THAT IS NOT THE CASE ANT THE TOP HALF IS BENT YOU MAY NEED TO REPLACE  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By richard fischer
      I have a new 2020 cforce 600 touring and read how smooth the shifting was on it. Mine however, sticks in gear quite often and only after moving the bike around does it finally shift. I use the brakes before shifting as it says but that doesn't seem to affect it either way. Anyone have this issue? Is there an adjustment on the linkage perhaps? Any suggestions are appreciated. The machine is new with about 10 miles on it.
    • By fishinnnc
      I just bought this thing and got the carb all cleaned today and it was running like a champ. There was a spare hot wire hanging down that was not hooked up to anything. I found it when I took all the covers off and did the carb work. Unfortunately I forgot it as well when I fired her up after cleaning and replacing the carb. While I was running her, the wire was lying across the exhaust pipe. The exhaust got hot, melted the insulation and next thing I know I see sparks flying everywhere Bike immediately shut down and all lights went off. I have nothing on the console now when I turn the key over. I fear I have fried my ECU. I found one fuse back by the box, a 30 amp, but it was good. Are there any other fuses on these things? Is there a way to test the ECU? Could it be the rectifier or voltage regulator?
    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls
    • By JustRandy
      After looking at the wire diagram I saw the blue w/black stripe wire is coming from the neutral and reverse lights looking for ground thru the neutral and reverse switches. If it finds ground, the lights come on. The same wire also comes from the neutral relay looking for ground at the same neutral and reverse switches. So it was easy to trick the relay into thinking the engine is in neutral all the time without having the light on all the time. Just cut the blue w/black wire at the relay and ground it. Easy
      Sorry the pics aren't better




      Now it starts in any gear and indicator lights work as they should.
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
  • Similar Tagged Content

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Tyler Autry
      Recently started shifting hard from neutral to first causing it to stall. I'm able to lift up on the shifter and throttle up and slowly let off the shifter, like driving a standard. That is the only way to get it In gear and stay running. Also if I come to a stop and keep it in gear it wants to continue moving, eventually stalling out. I don't have much experience with the bottom end or clutches. I just now replaced friction and steel plates and that made no difference. Don't know what to do now.
    • By Jeni Lynn
      2012 Rancher ES-- only when driving in 4x4 when I get to about 15-18mph there is a loud clunk in the front end and a hard downward jerk. Its almost as if its trying to downshift itself. It doesn't do it in 2 wheel drive.  I have checked the angle shift sensor and applied dielectric grease to it, changed the front end differential fluid (the old still looked good and clean) checked and adjusted the clutch. Hopefully someone can give me some more ideas. 
    • By Brian T. Aichinger
      I have a 2017 can am 570 outlander max that is having issues with the powersteering going out and the speedo quits working. anyone else having or heard of these issues?  everything else on the display cluster is working and I hear no noises as far as the powersteering unit, the dealer did change the steering unit because of the recall.
    • By Summer Warren
      Hey I just recently bought a 2002 Kawasaki Bayou 220 when you shift it jumps a lot and while it’s riding it it’s jumping as well but won’t stay started when you let off the gas Could somebody tell me what could possibly be the problem? Thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...