Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ATVPete

Honda 2008 TRX450R Won't Start

Recommended Posts

I replaced the main , pilot and starter jets and it will not start , it wants to try and start , this is a fuel issue I think , what part of the carburetor might be plugged up if it will not start , any ideas

 

2008 Honda TRX450R

Share this post


Link to post
Share on other sites


You have to take the carburetor off of the bike and completely tear it down. You will need a small piece of wire to clean every small port on the carburetor as well as a small can of air to blow out the carburetor ports while your cleaning it.   The part of the carburetor that’s probably jammed up is the float and fill needle inside the bowl. Not allowing fuel to get into the engine. Make sure you work on a clean surface and blow every small oraface out of the carburetor.  

There is also a fuel air mixture screw on the carburetor before you take that out it would be best to count how many turns it is set at from a snug tight position so you put it right back where it was or close to it when your done.  

  • Like 2

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Randy1951
      Quad starts fine and revs fine in my back yard. On a test ride it falters badly. No power. I have cleaned and rebuilt the carb, cleaned the fuel tank, installed new fuel filter, changed fuel line and cleaned the air filter. Any help would be appreciated.
    • By Erik Plug
      Hi all,
       
      Picked up my first Brute Force yesterday. What should have been an awesome afternoon of riding turn a bit into a deception. As I was unable to really take it out for a test drive at the shop, I decided to buy it and agreed that I would take the test drive at home. 
      When giving full throttle I noticed that the Brute was choking and lost all of its powers. Faulty fuel pump most likely. 
      Called the shop and the are coming to pick it up and repair it and bring it back. Good service. Nevertheless feels a bit sour in the mouth as I was told it was a 100% good. 
      Need to have some patience I now before I can really start riding. 
      Cheers,
      Erik
    • By bradleyheathhays
      Just now rolling over 100k miles. Been feeling some steering weirdness so I get one front wheel up in the air and push at 3 and 9 and sure enough there's some wobble. Pushing at 12 and 6 gives no play at all.
      Although I'll probably be replacing the worn part myself I need some help diagnosing what all might need to be replaced. And since I need an alignment anyway I've made a deal w/ my local Goodyear tire shop to do a pre alignment inspection and identify my bad part(s) so I can replace them before they do the job.
      When I drop the car off what specific parts should I ask them to look at? I'm sure tie rod ends but what other kind of worn parts could be causing movement on the 3-9 push test?
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
  • Similar Tagged Content

    • By HeWasRidinDirty
      Hey all. I got a stripped hub on this 450r ,and I ordered some new oem spec hubs, but they don't fit on the splines. I can't find and I.D or a name at all on the axle. The splines measure right around 28 mm. They're a good bit bigger than the stock ones. I even tried the hub from a 700 Raptor, but no-go. 
    • By New2quad
      I Hey guys, I just picked up a TRX450R in a trade.  I think it has a bad clutch, but my experience with a  Manual clutch on a quad is very limited...  Don't get me wrong, I can drive a manual car and have rode dirt bikes in the past... It's been a good minute on a dirt bike though.
       
      If I give it some throttle and slowly let out the clutch it seems to catch hard and stall out.  Even with a decent amount of throttle.
       
      Any ideas? Could it be adjustment on the clutch in not the clutch itself?
       
      I plan to upload a link to video when I can. I'm not sure how permissions go on this forum and I may need approval 1st...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...