Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Thunt56

1987 Suzuki LT230 quadrunner replace the clutch pinion shaft?

Recommended Posts

How do I replace the pinion clutch shaft in a 1987 Suzuki LT230 quadrunner? It starts up on the first kick but when I put it in gear it wants to kick up. I can give it gas and put it in gear but my clutch lever isn’t doing anything. SOS

Share this post


Link to post
Share on other sites


Topic moved to Suzuki ATV Forum and added ATV info to topic title.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Hunter19
      How are you doing guys I just joined I have a 1998 Suzuki King quad I’m having problems with high RPMs the ATV idols perfectly but soon as a throttle up it doesn’t stall but it just bogs down it has no power any suggestions thanks
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
    • By mjm4jc
      Hello everyone,
      My Suzuki LT185 didn't come with a battery from the factory (no electric start). I was wondering if I would need to add a battery if I wanted to install some of those light bars/pods or should I just wire it in to the headlight switch? Will the generator be able to put out enough juice to run the light bar? Also, is it normal for the headlight to get dim at idle, then brighter when driving? Never had a quad before with just a generator. 
      Thanks!
    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls
  • Similar Tagged Content

    • By Gsk1500
      The clutch cover goes on and fits, but the little L chapped arm that has gear slots is concerning me.  It appears it goes to wear the clutch adjust bolts are on the cover. 
      Is there a specific way to tell how it mounts on the gears in relationship with the basket?
      I don't want to deal it up unless it's right 
    • By xXDaveXx
      https://www.amazon.com/Primary-1998-2005-Polaris-Sportsman-Braking/dp/B01G2EEUV2
      Anyone ever try these? $500 for a OEM clutch seems high, But $120 seems a little cheap to me. Has anyone tried one with good luck? 
    • By Ryan Hutton
      Hey guys i am new to this site. i have a quadmaster 500 and last year my brother in law had it out and brought it back. When we went to put it away it wont move now any suggestions i have the belt cover off now. With it jacked up it seem to take gear when its not running.
    • By Bill c
      I have this 1986 LT230GE that will not start without a shot of starting fluid. I have set the valves rebuilt the carburetor and will start after using starting fluid after it has sat idle for two or three days. any sugestions
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...