Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Chris Abshire

2011 outlander 400 xt wont start

Recommended Posts

Changed fuel pump, has spark and good compression. Tried a gravity feed trick and still couldnt get it to fire off. But it does try to crank when i spray starter fluid. With pump connected and fuel hose off, it should still pump fuel, correct ? But its not. And i cant find anything online about this bike. Has less than 200 hrs, so barely gets ridden (wifes). New fuel in tank. Any suggestions would help. Thanx....

Share this post


Link to post
Share on other sites


Was the bike sitting where the fuel in the  carb has gone bad and causing a problem? It sounds like there is a fuel restriction someplace. Fuel dries up and gets very thick like a varnish and flakes up inside the bowl.   Bad gas ? Some dirt in the carb?  Also keep in like that the sometimes the fuel pump needs to be primed.  Could be air bound.  

  • Like 1

Share this post


Link to post
Share on other sites

yeah sounds like somethings gumed up or clogged.  If the fuel pump isnt pumping fuel out when you crank the engine, its probably somewhere before that.  is this bike efi?

Share this post


Link to post
Share on other sites

Thanx for input guys. As soon as i hit submit to this question, i realized that i didnt replace the burnt fuse when the pump first f’ed up. So low and behold, it starts now and pumps great. But i did pull carb out and inspect it earlier in job. I feel like a total dip s#@$. But its working, so dont feel to bad now. Thanx for ya’lls help

Share this post


Link to post
Share on other sites


Posted (edited)

it would be nice ro flush your tank,fuel hoses and install a new filter to prevent this from happening again  .Enjoy your rig!! 

Edited by fbiondip
better grammar

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By Michael P
      Hi i have bayou 400 when i turn it over i get one little spark and that's it? New cdi ,switch, and a used regulator/retifier,new battery any suggestions would be greatly appreciated
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...