Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tubecatgs

90s Kawasaki bayou 220 carb rebuild/problems

Recommended Posts

A friend of mine has this Bayou 220 that started running bad and parked it a few years ago. I foolishly volunteered to take a look at it. I noticed right away the choke plunger on the carb was broken and probably the reason it was running bad but now the old gas was evaporated and like turpentine. Before i even tried to start it, i drained/ thoroughly washed the tank out, new fuel filter, new fuel lines. Blew air through the petcock etc. Changed the oil and filter and air filter and new choke plunger and cable. I disassembled the carb and rebuilt it with a kit. I cleaned the main jet with solvent and poked a wire through it to make sure it is clean.. the engine now fires right up with the choke on and dies when i take the choke off. I adjusted the air/fuel screw to about 1.5 turns out and the idle screw about 2.5 turns out. The rubber boot between the carb and head does not have any cracks in it so I don't think it is leaking air. I originally had the clip on the needle on the second from the top ring... when i moved it all the way to the bottom it starts, runs and idles really fast and will idle eeally high with the choke off but if i adjust the throttle cable and/or idle screw to a slower idle it will sometimes stall but the idle will go up and down every few seconds and when you give it gas there is a hesitation... i tried moving the clip down to rhe second from bottom and same problem... i replaced all the parts in the pic to the top right. However, there appears to be a small o ring, washer and spring left over from the kit... i did not see these get removed..... a) any idea if where these extra parts go and if i need them and b) any other ideas on why i cant get it to idle right or carb adjustment ideas?

Thanks20190420_135854.thumb.jpg.1e8a464142bd75beafe587d70e5f1d5b.jpg

Share this post


Link to post
Share on other sites


Welcome to Quadcrazy! Nice job on the carburetor. I like to blow all the jets/ports out with air to be sure they are all clear.  The o ring and washer  is most likely for the air fuel screw. 

I set my carb at 1-3/4 turns out and it was perfect. But it was also varnished inside and had to go at it three times before it was properly free of junk.  

I never went near the main jet/needle clip setting because it was not needed since the bike was running good before it was stored. So go back to where it was.  

Then go back and triple check your cleaning of the carburetor and make sure it’s good.  

   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Joe Dickerson
      I decided to replace the rings and piston on this machine because it looked like the plug was being fouled by oil. When I removed the right side of engine to inspect the clutch pack, I found 2 small round pieces with tiny expansion rings in the bottom cover. It looks like "clutch pawls" according to the illustration, but Id like to be sure. I saw that there are 4 of these in the new gasket set.
      Can someone help me here?
      I thank you in advance
      Joe
       
       

    • By MarkinAR
      And the new 300FW is already wounded. Something got in a bind and blew the whole chunk of case out around the primary drive gear at the back of the motor. In the pic you can see the crack along the top...there is a big chunk missing from the bottom. And it won't roll....but the front and rear diffs both seem fine. Unfortunate. This looks to be a bit of a project. Still feels like it will shift through gears so i'm wondering if the ring and pinion just jumped a bit and blew something to pieces.  I have a parts bike.  But will this require the case to be split and transmission completely disassembled?  I assume you can't just slide the broken primary drive out and slide the replacement in?
       

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By PKR
      I rebuilt the carb on a 1989 350 Big Bear. This is a Gen 1 carb ( 2 cables running to throttle).
      Quad starts and runs but I have fuel leaking from the air intake.
      Is the float set to high / low?
      Does the needle for the main jet need adjusting? I have it on the center groove ( 2 groves above and 2 groves below).
      All jets are new, float and needle and seat are new.
       
      Thanks for your help
      PKR
  • Similar Tagged Content

    • By Ellery Zandt
      I have no idea where the antifreeze line coming off the thermostat goes too. The carb two nipples in the pic create a vacumme. Can someone help me on this please....!!! my email direct is [email protected]!!!!
    • By Ellery Zandt
      Does anyone have a redcat 250 or falcon 250cc that they can share where the two vacuum lines on the carburetor that you run antifreeze through I honestly have no idea where the lines are suppose to go to circulate the antifreeze. 
       
      Any help is greatly appreciated. 
       
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...