Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tyler Autry

1988 Kawasaki KLF 300 BAYOU NEED HELP

Recommended Posts

Recently started shifting hard from neutral to first causing it to stall. I'm able to lift up on the shifter and throttle up and slowly let off the shifter, like driving a standard. That is the only way to get it In gear and stay running. Also if I come to a stop and keep it in gear it wants to continue moving, eventually stalling out. I don't have much experience with the bottom end or clutches. I just now replaced friction and steel plates and that made no difference. Don't know what to do now.

Share this post


Link to post
Share on other sites


Hey Tyler welcome to Quadcrazy. So your having shifting problems on the bayou and you changed friction and steel plates? I’m a little confused.   What parts exactly did you change? There’s also a centrifugal clutch inside the right side engine cover that’s part of the clutching system. When you opened the cover did you inspect that clutch? 

Also how as the engine oil? Have you changed it and looked for any metal shavings inside the oil?  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Twilight228
      Good Morning All!,
      After a significant amount of reading and tinkering, I'm stumped.  We have a pair of Arctic Cat DVX 90s (4-stroke), and one of them runs very rich at wide open throttle.  I've cleaned the carb (which was installed new  last year), verified the main jet (80) to be per the original spec, installed a new air filter, tried a hotter spark plug (CR6HSA), and adjusted the valves (tightened a modest 0.0005" but improved starting).  The hotter spark plug may have help just a bit, but not appreciably.
      Just for fun, I swapped the CDI between machines, and that didn't help either.
      Fouling plugs very quickly, but not to the point the machine will not run or start.  [black instantly]
      Logically, I assume I'm revving out, but the other machine doesn't "stumble/blubber" anything like this one.
      Should I try a smaller main jet?
      Any ideas you guys may have would be much appreciated.
      Thanks in advance everyone.
    • By PKR
      Neighbor dropped off his 2010 Ranger 400 HO. Said it was missing and backfiring. I replaced the plug as it was carboned up (kids use the side x side for chores and it is only idled around yard) Unit ran great, sent back home and it ran great for about 5 hours of run time and then it wouldn't start. He brought it back and I changed the plug again and it would start but would not run great. Pull plug and it was really wet. I suspect the carb needs cleaning and that is the direction I plan on going unless someone else knows anything about these units. ( I have never worked on one of these).
      If you know of something else I should check let me know.
      Also I am looking for a service manual for this unit.
      Thanks
      PKR
    • By mrfartsalot
      I have a 2001 suzuki quadmaster 500 4x4 that has a rev limiter when it is in any gear other than neutral, i have already fixed a bunch of stuff on it and would love to just bypass it if anyone knows how. Thanks for any help.
      video-1583184277.mp4
    • By Mike Hooper
      Hi everyone! I'm from New Zealand, and doing up a Suzuki Lt50 for the kids. This is the first bike I've ever worked on, and it's currently not running. Hoping that both Google and this forum will get me through! Haha

  • Similar Tagged Content

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Bruce Sawyer
      1987 YFM350FWTB 350 4x4 Big Bear when going uphill will sometimes act like the clutch realeases then re-engauge all at once.
      Seems to maybe be little more often if the engine is at about 1/2 throttle instead of at lower rpms.
      I have the Factory Service manual and checked the external clutch adjustment screw as ok and the H/L/reverse shifter lever linkage as adjusted correctly. It appears to be maybe a internal (inside the case) clutch issue or ??
      This is the type Big Bear that has the manual shift lever on the left front fender and has the manual foot shifter lever with 5 speeds forward.
      Can someone tell me how the primary and secondary clutch operates? 
      I assume one is mechanical and one is centrifugal. (what I'm asking is one clutch for the higher rpms and one for the lower rpms or ???. (the clutch appears to only momentarily release at the higher rpms is why I ask. The cycle has about 3000 miles of low speed through the brush hunting and has been well maintained, oil changed, etc and no deep water or mud useage.
      Anyone been into a similar issue with the big Bear ATV????
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...