Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
davefrombc

1999 Polaris Magnum 500 Wiring Diagram

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Chase Cook
      Have a 2001 polaris sportsman 500 4x4 atv and when I put coolant in the radiator it starts leaking from the exhaust. The valves are sealed but it stopped making compression. Do I need to just replace the head? I just rebuilt the hole top end and this is the only thing +valves that I have not replaced and was wondering if that is why it's not starting up. Need answers please.
    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


    • By Muskyjim
      I recently purchased a 99 big bear 350 2x4 that was sitting for a while got it running and went to take it for a ride after about 10 minutes into the ride it stalled and wouldn't let me shift down into neutral tried rocking it back and forth but will not go into neutral...can anyone point me in the right direction on where to start?
    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
    • By Jeff Cotter
      I recently purchased a 2000 polaris xplorer 400 4x4.  When I bought it the starter was bad, speedometer didn't work,  and it had been sitting for 5 years. I replaced the battery, and starter. Changed all fluids, and got it running correctly.  Then replaced the speedometer in an attempt to make sure the awd would be available when needed.  And took it out for a couple hour ride with a buddy.  
      It ran great that ride with no serious problems just a little carb issues which I was able to take care of on the trails.  Then a couple days later I decided to take it out for a ride by myself,  again ran great no issues other than a couple times it seemed to cough and then take off again.  That day when I was loading it I noticed coolant dripping onto the trailer and the overflow bottle was empty.  
      Got home and decided to drain the counter balancer, when I did that I got about 3 cups of coolant. Im guessing that it needs new seals and all for the water pump.
      My question is how difficult is it to do the water pump and should I attempt it or should I send it down the road to the polaris dealership to get it done? 
       
  • Similar Tagged Content

    • By flyinbrian365
      View File 2002 Polaris Magnum 325/500 Service Manual
      2002 Polaris Magnum 325/500 Full Service Manual
      Submitter flyinbrian365 Submitted 05/14/2020 Category Polaris ATV  
    • By flyinbrian365
      2002 Polaris Magnum 325/500 Full Service Manual
    • By Tyler Reed
      Came here for help, If it’s in the wrong place I’ll move. I’ve got a 2000 model Polaris Magnum 500 that runs strong as can be for about 25 mins until warm, then sputters and loses power. Took it to a shop and they say it’s low compression and they will have to swap the entire engine. Seems a bit much and costs more than the entire bike. Was wondering if anyone has seen this and what the fix was. When I hear compression I think of gaskets, not an entire engine. Seems like if it was that bad it wouldn’t have power cold. I’m at a loss. Any help is appreciated greatly. 
    • By Dan Ellsweig
      Greetings
      I have a 98 Polaris Magnum 425. Runs GREAT for 10 minutes then starts to load up (sounds rich) and looses power. Final;ly just stalls out on idle. If it sits 20 minutes will run again.

      replaced fuel, added fuel treatment (seafoam), Replaced plug (carbon fouled), plug wires, air and fuel filter, checked all fuel and vac hoses, REPLACED carb with new. Still no good. Just ordered a coil, not sure if that will help
      Note: both the new and old carb only had the idel adjuster screw - cant find the jet adjustments or air/fuel mix screws so I cannot say how they are set.

      Looking for ideas short of spending big $$ on Polaris service

      HELP?????

      Thanks

      Dan
    • By Joseph Miller
      Hi guys im new here and ive been doing alot of research on my polaris predator i was wondering if anyone on here has wired a different cdi up on there quad? Not a direct replacement that would simply just plug in. I know my white an w/red wires go to my pulsar my green an blue go to my reverse coil but im unsure which is + and which is ground also brown/w is a ground correct? What about purple? Black goes to my kill switch and red is my 12v supply........then ive got yelloww/red , yellow / yellow that goes to my rectifier..........any input on this subject is greatly appreciated thank you all
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...