Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Kaj Colum

Bayou 400 crank but no start?

Recommended Posts

Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.

Share this post


Link to post
Share on other sites


Does the engine turning over have enough speed or is it a slow crank ? I’ve seen starters that crank at a low rpm and that won’t start the bike.  

Share this post


Link to post
Share on other sites

Hi Frank, To me it seems to turn fast enough, but I have ordered a statrter just in case, wondering if it could be anything else though.

Share this post


Link to post
Share on other sites

As long as you have consistent spark verified while it cranks and fuel is going into the carburetor then it could juts be a cranking issue.  It usually happens when you have low compression.  I would take a compression reading for shits and goggles.  

Share this post


Link to post
Share on other sites

Yes, I was wondering about that. I'll have to borrow a tester and give that a go. Do you know what the compression should be? thanks.

Edited by Kaj Colum

Share this post


Link to post
Share on other sites


Hi Frank, Thanks for your help. You were right it was the starter was weak. I installed the new starter today, it works perectly! I honestly forgot what it was like, now I barely have to touch the button and boom, she's running and raring to go!

Share this post


Link to post
Share on other sites

That’s great news! Glad it worked out, ride safe and be sure to stay in touch, post some pics of your rides !  Quadcrazy is not only a site  for help, we like to shoot the shit here and share our experiences. Anything goes here brother! 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Rigo Mena
      I have a Kawasaki bayou 220 that won’t start I don’t know if it has something to do with the electrical wires but when I put the screwdriver on both bolts of the relay it wants to crank but can’t and there’s a missing piece I think it’s another relay that has 6 wires going into it
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...