Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bruce Sawyer

Yamaha 350 4x4 Big Bear clutch issues or ???

Recommended Posts

1987 YFM350FWTB 350 4x4 Big Bear when going uphill will sometimes act like the clutch realeases then re-engauge all at once.

Seems to maybe be little more often if the engine is at about 1/2 throttle instead of at lower rpms.

I have the Factory Service manual and checked the external clutch adjustment screw as ok and the H/L/reverse shifter lever linkage as adjusted correctly. It appears to be maybe a internal (inside the case) clutch issue or ??

This is the type Big Bear that has the manual shift lever on the left front fender and has the manual foot shifter lever with 5 speeds forward.

Can someone tell me how the primary and secondary clutch operates? 

I assume one is mechanical and one is centrifugal. (what I'm asking is one clutch for the higher rpms and one for the lower rpms or ???. (the clutch appears to only momentarily release at the higher rpms is why I ask. The cycle has about 3000 miles of low speed through the brush hunting and has been well maintained, oil changed, etc and no deep water or mud useage.

Anyone been into a similar issue with the big Bear ATV????

Share this post


Link to post
Share on other sites


Did you change the oil with incorrect oil by chance? The oil has specific additives for clutches.

Check out this topic: 

 

Share this post


Link to post
Share on other sites

Original poster: Forest Gump.

 

I determined that I had been using the wrong oil in this ATV Yamaha machine for quite some time.

I should have been using a 10-40 ATV cycle oil for wet clutches. I was using regular automotive oil.

Automotive oil is slicker and will cause the secondary clutches (also termed transfer clutches) to slip.

 

ajmboy: If I were you I would change the oil to make sure it's the proper type and if that don't correct the issue you are probably going to have to checked you transfer clutches (secondary clutches) to see if they are burned and need replaced.

 

I'm not getting email notices in my mailbox even though I'm subbed????

 

Share this post


Link to post
Share on other sites

I changed the oil to the correct type. ATV 4 cycle motorcycle 10/40 from Napa.

The Big Bear has been operating ok now with no clutch jerking.

I seen this you tube video for a Yamaha Big Bear about how to inspect/change out the clutches that will be very helpful to anyone going into the clutch area. The SERVICE manual will be good to use in addition to this video. You may have to C/P this link into internet explorer for viewing?

https://www.bing.com/videos/search?q=How+to+replace+the+clutches+on+a+Yamaha+Big+Bear%2c+video&docid=608041014883389422&mid=F1B989DC120398A44A80F1B989DC120398A44A80&view=detail&FORM=VIREHT

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By flyinbrian365
      View File 1987-90 Suzuki LT 500R Quadzilla Service Manual
      1987-90 Suzuki LT 500R Quadzilla Service Manual. Full version clear pages
      Submitter flyinbrian365 Submitted 07/21/2020 Category Suzuki ATV  
    • By stuman6669
      my buddys 02? warrior cuts out as soon as you give it throttle. it stays running, but it missfires and pops through the exhaust. it returns to idle and idles fine. the timing looks ok and we have swapped the carb with no change.its been sitting a while waiting on carrier rebuild, it ran fine before that. any ideas?
    • By Dskip160
      Hey there! New guy here! So I bought an 87 250. I turn the key and it has ignition light. I press run and the engine turns over. Guy I bought it from said the carbs may need cleaning, I worked them good cleaned and blown out. I reinstalled the carb and still doing the same thing. It’s getting fuel, the battery is brand new and charged I’m lost here!( purchased a new carb on its way) anyone have any ideas

    • By nix377
      Friend of mine picked up an LT80 that needs some work. The manufacture date is 11/1986
      The fuel and vacuum lines for the carb were all disconnected. I picked up a new card and was hoping someone on here has a photo or knows how the lines are hooked up
      Thanks in advance
    • By xXDaveXx
      https://www.amazon.com/Primary-1998-2005-Polaris-Sportsman-Braking/dp/B01G2EEUV2
      Anyone ever try these? $500 for a OEM clutch seems high, But $120 seems a little cheap to me. Has anyone tried one with good luck? 
  • Similar Tagged Content

    • By xXDaveXx
      https://www.amazon.com/Primary-1998-2005-Polaris-Sportsman-Braking/dp/B01G2EEUV2
      Anyone ever try these? $500 for a OEM clutch seems high, But $120 seems a little cheap to me. Has anyone tried one with good luck? 
    • By michaelnewell
      I took front brakes apart recently and found pistons frozen in calipers. Havent been able to find cheap calipers for this bike
    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...