Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

2002 Yamaha Bear tracker 250 wiring diagram?


Recommended Posts

I recently acquired a Yamaha bear tracker 250 that does have a wiring harness.  Does anybody have a wiring diagram for the 250s. Also if you have a pin diagram that tells be the colors of the wires going to the cdi and rectifier or just a picture of the plugs would be much appreciated. I can’t find anything on the harness online. I have all of the switches and stuff and I plan on just build a harness myself because I can’t find one to buy.

97B94F7D-804A-44C6-9908-64113AEAF99A.jpeg

A97C16C9-8C27-429D-9259-30CEEEE2CFE5.jpeg

01647420-62ED-40FF-BEEA-C07A3A14A765.jpeg

Link to post
Share on other sites
  • 2 months later...


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Leski991
      Hello,
      I have read many forum topics on this matter but have never found a similar problem. So i bought a cheap ass quad thats got all sorts of parts on it. It's a 1997(if you look the date on frame) Kawasaki KLF(Bayou) 300 EUROPEAN Model (atleast I think, since I'm from Europe), the engine is 1988 if I'm not mistaken and the CDI is 1995.-2006. ( 21119-1447, 6pin ). My problem is that I don't have spark. I would diagnose the issue but connectors from CDI to wiring harness have almost all different colors and I'm not sure if they are connected correctly (pictures below). Pickup coil is putting out around 400 ohms and is pulsing. CDI is being fed 12v by one y/r wire that is coming to connector and with 12v to one gray wire which is coming from ignition switch ( quad actually doesn't have ignition switch so I'm not sure if gray should be supplying power or not). Stator looks good cause when crancking all three yellow wires put out around 5v AC. Neutral light is also on which means the switch should be ok, if it even matters. I know it's not the ignition coil since I get no power nor any kind of pulsing to G/W wire that is coming to it ( and I even put another one on there just to check an it ended with the same result). I'm nowhere near proffesional around this type of stuff so any help would be amazing.




    • By Jride937
      Have a 2002 Yamaha Bear tracker 250, everything was fine then one day just lost power. Battery is fine, have 12.53 volts coming out, but I have no lights no start no anything. Looking for a wiring diagram
    • By wiwild
      Hello everyone !
      I'm currently rebuilding my carburetor on my Yamaha moto 4 350 1987, first time I rebuild a carb 😅 ! It was leaking fuel from the overflow and inside the intake ....
      When I took off needle (the platic top part was stuck like crazy) I had a spring and inside the kit there is a spring, an O-Ring and a washer. 
      Left is the needle that was in the carburetor and right is the new set (I already tried to mount it but it didn't felt right and I accidentally broke the o-ring)
      Anyway, I saw in some videos and diagram that there is no spring in here. So should I put the spring back ? And where ? On top of the needle or bottom ?

       
      This is an original Mikuni carb :

       
      Thank you ! Also if you have any additionnal tips please feel free to share I want to learn the proper way !
    • By JacobSlabach
      Hey just picked up another scrambler 850 was told the tps was bad.  This atv has been beet to hell.  Wiring has been tinkered with the crankcase has been replaced recently and the motor rebuilt (can see horizontal scores thru spark plug hole where it’s just been honed out and rebuilt)
      my guess is it was ragged out till the motor blew a rod and rebuilt but the clown that did it couldn’t get it to run again and sold it.  When I bought it it would pulse and smoke black at idle and die with throttle.
      New tps installed and it won’t run period.  I went to celebrate it and I’m getting 5 volts on 2 of the 3 wires running to the tps.  Is this normal and if so how should I celebrate it?



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...