Quantcast
Jump to content

NEED A CDI ‘98 Grizzly600


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
    • By DarkRider
      This is something I'm extremely curious about. Has anyone ever attempted to buy a quad (or any other vehicle) from an impound lot? I've always wondered if this could be a bargain, or a waste of time. Google searches do turn up some helpful results. Looks like the state of NJ holds auctions online which I'd be a bit hesitant about.
       
      My online searches haven't really turned up any results of anyone buying an ATV this way. I'd be really curious if anyone tried this, or knows someone who has. I've actually found a couple pages with online auctions for my state, but none had ATVs.
    • By p5200
      I'm having trouble identifying Mark. I know where the mark is in the Stator cover. Is the T at about, the 12 o'clock position in this photo? I've got to buy another Stator cover as the one I have has a hole at the bottom of it. Due to failing eyes, I have a lot of trouble anymore. Thanks! 🙂

    • By mga
      I just want to clarify that i was doing the timing correct. I wanted to adjust the valves, so, I removed the spark plug, I removed that little black plastic cap on the side, then, i turned the engine counterclockwise until the "T" lined up with the small groove on the threads where that black cap screws in. Then i checked the valve clearances.
      So, what is the "F" mark for?
      I hope the "T" was the right mark to use.  lol
    • By Uglyside38
      I have a 1988 Quadrunner 250 2wd. My brother in law sold it to my son for $20...had been sitting outside for several years. Got it home and had it running in about 30 mins. Ran it a bit and then went to looking at the carb as it was having trouble idling. Was getting it pretty close, then started losing spark...Also, it wouldn't start up every time...only about 1 in 5 tries. Anyway...now, it has what I can only describe as "intermittent" spark. I can get 1 light spark right when the start button is pressed and sometimes one when it's released...but none while cranking. 🤷‍♂️

      I have replaced the spark plug, ignition coil/wire, and traced wires best I can. I noticed a couple frayed wires at the pickup coil where it enters the case. So, now I have the cover off, stator and pickup coil out and trying to test the coil. I do have about 114 ohms resistance for pickup best I can tell. And I can read minute voltage when I drag a magnet across it. Could it still be bad? Can a bad ignition switch/button cause this? (I did have the switch off to oil the choke cable)...pulling rope makes no difference though...any ideas or help would be greatly appreciated!!! It's the intermittent part that's throwing me off! 

×
×
  • Create New...