Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Chrism

2013 Honda Foreman Trx 500 running rough

Recommended Posts

Hi all, new to this forum so thanks in advance for the help.

I have recently brought a 2013 power steering fuel injected foreman 500.

It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

It starts and idles but bogs down and starts to die once throttle is applied.

It maybe be but it also sounds very load.

I have uploaded a video link of it.
 

 

 

Share this post


Link to post
Share on other sites


what does the front casing cover on these bikes?  maybe something screwed itself in there and the cracked case was just a symptom?  yea obviously theres some valve ticking or something going on in the top end but cases dont just crack themselves.. either something hit against it from the inside or from the outside.  maybe if it was from the inside then thats affecting the top end and maybe its a different issue all together.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By dee004
      My machine sticks in reverse until it is completely warmed up and then it shifts perfectly once it is completely warm. I have to literally yank up on the shifter to get it out of reverse. It will shift up and down fine in the forward gears just not reverse. It's a 2005 Honda Foreman TRX500FM5. I'm hoping someone can point me in the right direction. I tried searching it but didn't come up with anything.
      Thanks in advance.
      Cheers Don.
  • Similar Topics

    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By ENG243
      Hello 
      I have a 1994 Kawi Bayou 400 which had been running well until it sat for about a month. I left the carb dry while it was park and the temp had dropped below 0C in this time. Pulled it out last night to go for a ride and it fired up just like it should but noticed when I started to head down the road I could hold it to the bar and it didn't seem to accelerate. Lower gears weren't as noticeable but 4th and 5th it just seemed to have no acceleration and half or full throttle  made no difference. if I tried to go into 5th gear with any throttle it would stall. I turned around and just poked home very slow and it seemed to stay running but this was between 15 and 20 km/h max. 
      I have taken the carb apart and it appears to be clean and nothing stood out on inspection to have dirt or ice. Is there something I should dig more into? 
      I have checked the plug and it appears to be sooty with easily rubbed off carbon. I plan to get a new plug today and test. 
      compression with the throttle wide open is 175 psi. 
      I have opened the drain plug in the exhaust thinking there could be a mouse in the exhaust or something but no difference. 
      I do find the engine is tickity compared to my 2000 Honda but I am not sure if this is just me looking for issues or if it has always been this way. 
      If anyone has any insight I would appreciate it.
      In the last 6 months I have done new oil and filter ( mystik synthetic) 
      new Peak RPM CDI 
      I have noticed the fan comes on more often with the new CDI, could this be a program thing?
       
      Mike
    • By JacobSlabach
      So this’ll be long I’ll give all the background first to see my issue skip to the ***
      Hey I picked up a pit bike and a foreman for 800 the pit bike was running but the foreman was locked up.  Sold the pit bike but when I took the top end off the piston I only found half a piston left.  So knowing the rest of the piston was down in the crankcase I knew it had to be pulled and gone thru completely.
      to pull the motor I went ahead and pulled the rear end off and unbolted the front diff to pull the drive shafts and pull the motor.  Now I have the motor torn down completely and have all the parts of the piston removed.  I know the rod and crankshaft is shot (heat discoloration and too much up and down play rod to crankshaft).  
       
      ***so I’m wondering while I have the motor apart what should I check for?  I know this motor died from heat as the oil in the head smelled like popcorn.  So what should I check to make sure I fix the issue (overheating I assume) and not just the symptoms (blown up motor lol).
      so put simply I don’t want to just rebuild the motor to have it overheat and repeat the process after 5mins of running
      Here’s some pics





    • By KX420Guy
      Hey guys, Im new here but I recently Picked up a '99 Foreman 400 that apparently just had a top end rebuild. It blows white smoke like crazy and ticks/knocks and seems to follow the rpm's. I haven't done to much trouble shooting yet, It starts and runs like a champ and has good compression. I was just wondering if anyone has any suggestions as to where to go.
      Oh ya the top end rebuild the guy did was according to him he honed the cylinder and replaced the piston and rings, my fear is an ovaled cylinder?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...