Quantcast
Jump to content


Cfmoto 500


Streetstock71

Recommended Posts

I’ve started to have a grinding noise on my 2016 cfmoto 500 short wheel base non power steering model ,very loud and noticeable when letting off the gas and letting it decelerate.

it runs fine under throttle like going up the trails only coming down does it happen. 
It’s in gear whether high or low and the light is on showing which gear it is in and it is fully engaged .

any info would be appreciated !!

thanl you 

Edited by Streetstock71
Misprint
Link to comment
Share on other sites

I've read a few cases of the diffs playing up, and diffs are a bit famous for making noises on the over-run.

You could check all the trans and diff oils for signs of metal..  Probably just course dust/flakes. Very fine mist of metallic dust is normal, flakes or obvious metal particles.. not so.

 

  • Thanks 1
Link to comment
Share on other sites

  • Admin locked and unlocked this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Werewolf
      Oil is getting in the air box from crankcase vent tube, I put the two hoses that go to the air box together then something started to smoke on the front of the engine. There is a filter? In the line I blew that out.
    • By Gwbarm
      I generally use Non Ethynol fuel in all my small engines. I just got back from the gas station and that fuel has really increased in price since last year, I will continue to use it, even though its north of 1.00 a gallon more. That seems minor compared to cleaning and repairing carbs every year. 
      I was just curious as to what others are doing in regard to gas in their quads, i know a lot of the newer ones are fuel injected which shouldnt pose a problem, but i have had lots of problems with rust and jell forming in carbs when using ethynol fuel.
    • By Spritee1
      having an issue with the unit when running under a load up a hill or in high gear, seems like the belt is slipping, there is a clapping sound coming from the primary clutch like it releases and snaps back in. i don't think I should have a noise like that. this is a friends unit and he has already replaced the primary twice with the same result.
      not sure where to look next
    • By justent_88
      Hello, im looking for some input on this situation i have. My 94 Mojave has no spark, and i have no idea what it is. Ive replaced/tested the magneto, the pickup coil, cdi, the ignition coil. Even the key and Killswitch. I haven't tested the harness its self, but i have tried another harness and still nothing. The only thing i can think of is the fly wheel itself. I have found a lot of metal shavings in the fly wheel and have cleaned it the best I could. But nothing happened afterwards. I am truly stumped here and hoping some of yous could shed some knowledge/ideas that could help get this thing to fire. 
    • By mkibbe
      My 2014 750 king quad stalls sometimes when I touch or turn the handlebars,the problem has gotten worse,my machine has 475 miles and is only trail ridden,I have a new factory battery and i have 14.2 volts when the quad is running and 13.3 on the battery when not running,also using a multimeter there is no change in volts when turning the bars until it does stall,If I pull the 40 amp power steering fuse it will not stall.......I've been told its the ECU,Hate to buy one if thats not the problem,but its kinda leaning towards that,,,,,need some opinions.

×
×
  • Create New...