Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jpm11681

1988 honda trx250r engine running backwards

Recommended Posts

have a 88trx 250r that is haveing fireing problems. I quit getting spark and have replaced everything with new parts. with a stock cdi box i dont get any spark. but with a dynatek i get spark heres the funny part. when i kick start it, it fires and runs backwards. sounds like crap. I took it to a mechanic and he started it with a electric starter and forced it to run forward and it sounds great. so why when i kick start it does it run backwards. The mechanic said its the performance cdi box but when i put a stock new cdi box on it i dont get any spark. I dont know what the deal is but any help would be apretiated.

Share this post


Link to post
Share on other sites


I have never heard of that, but Dynatek is a piece of junk. They have about a 25% fail rate.

So you mean the crank and everything turns the wrong way?

Share this post


Link to post
Share on other sites

That's crazy talk I tell you, the only way I can see the motor running backwards is if the kickstarter acutually turns the motor backwards and the spark timing is retarded way more than it should be so that it could actually run that way. I just don't see how that is even possible, but I have been wrong before. If you replace ignition components timing can be affected, I doubt it would be enough to run the motor backwards and that wouldn't explain why it runs good if forced to start in a forward direction. My brain just started hurting. I would check and make sure some wires didn't get mixed up some how, and did you replace the flywheel, I suppose if the thing was manufactured improperly and the magnets were out of place, then you could have a serious timing issue.

Edited by DirtDemon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By alexcross324
      Hi all, my second post here
      I got an old Yamaha 88 moto 4 and I have a problem with my overflow hose from the carb.
      When I put the gas switch to ON a big amount of gas is leaking from the overflow...so I start using my quad with the gas switch to RESERVE wich is also leaking but less than in ON position.
      I dont ride a lot..but in a week I empty my gas tank.
      Strange.
      I never clean my carb because Im new to quad world and dont have the service manual...so I need you point of view.
      Thanks guys!
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
  • Recently Browsing   0 members

    No registered users viewing this page.


×