Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ajmboy

What Cell Phone Do You Own?

Recommended Posts



i have the HTC MyTouch 4G, I must say its a pretty sweet phone, just got to learn how to root it next haha

How do you like that 4G? Is that T-Mobile?

Share this post


Link to post
Share on other sites

I thinking of getting a nexus S or nexus one, my brother has the nexus one and it is SWEET!

Share this post


Link to post
Share on other sites


I have a Samsung Galaxy 4G and tmobile is my provider

T-mobile has the fastest 4G right now I hear.

Share this post


Link to post
Share on other sites
T-mobile has the fastest 4G right now I hear.

Its pretty quick but I leave it on wifi wbich is even faster when using optimum online wifi. My 4g coverage is spotty on long island though

Share this post


Link to post
Share on other sites

I pretty pissed that Hp dropped making webos phones. I wanted an HP Pre 3 real bad and I love the webos operating system. Tried to score an HP touchpad also.

Share this post


Link to post
Share on other sites


My wife bought me a Smart Phone :aargh:The phone is way smarter that me :laugh:What ever happened to just a phone that does 1 thing ........ Make calls !! :realmad:

Share this post


Link to post
Share on other sites
My wife bought me a Smart Phone :aargh:The phone is way smarter that me :laugh:What ever happened to just a phone that does 1 thing ........ Make calls !! :realmad:

LOL...that's funny. Wait, soon you'll be able to power your home appliances!

Share this post


Link to post
Share on other sites
LOL...that's funny. Wait, soon you'll be able to power your home appliances!

I hope not :laugh:I just learned how to use a washer and dryer !!:laugh:

Share this post


Link to post
Share on other sites


Still running my Verizon Palm Pre 2.

6a00d8341c630a53ef013488539e1a970c-320wi

Holding out for a new iphone with 4G LTE, if it ever comes out...

Share this post


Link to post
Share on other sites

normally i wouldn't like showing it off, but ... here's my nokia

keys stick, loses service all the time, miss calls, hard to text, 2+ years old, but i love it 74beeec3.gif

fb5be801.jpg

Edited by oxidized_black

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steve Stahlschmidt
      Will not start with out a shot of ether then only runs until it's burnt! Replaced fuel pump, carb, fuel filter, fuel shut off, new plug! I'm lost now! Could it have a bad coil? prior to this it would start and run fine!
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By tatjeff
      can anyone help me figure out year and on my grizzly i have no clue rode many of them very first ever owned 

    • By Sled Dog
      Hello Team!  Hopefully someone can help me.  I've been to the Suzuki forum and its pretty dead.  I should have been on this site a while ago as I own a Canam, Hondas and a RZR!
      Anyways issue is the ATV won't start.  Friend gave it to me to try get running.  They installed a Amazon carb and machine did the same thing.  This machine has 1100 miles and is not beat.  Appears to have led a gentle life.
      So the first thing I did was ask for the original carb.  They do have and brought it over.  But first I changed out all the old gas and put new in.  Got it to start but would not idle.  But could ride it around yard.  Its a manual, went through all 5 gears.  Runs like normal but would not idle.
      So I got a Shindy rebuild kit and rebuilt the original carb.  Reinstalled and almost the same thing.  Starter spins and it tries to catch but doesn't until it does.  Then it seems to run ok.  Idles high but after a while it will go down.
      So I take tank off and give a very good cleaning.  Took off the fuel petcock.  All looks good.  No fuel in the vacuum line so I believe its working as it should.  Cleaned carb again.  Adjusted valves.  Did not need.  Reinstalled everything and same exact thing.  Spins like a maniac for 10 or more seconds before it will start.
      Spark plug is black.  Brand new one too.  I checked the spark and did not see any.  Googled how to do it and I was doing it right, tried again, now I have spark.  Hmmm.  Kept checking and always had it.
      My battle plan now is to clean the Amazon (Chy-na) carb and install that one.  If it does the same exact thing I'll figure its not the carb.  If it does something different this will tell me nothing as I don't trust the Amazon carbs!
      But now I've read that these models Eigers have issues with the fly wheel magnets coming loose.  And affecting spark.  Anyone know if this sounds right?  Maybe if the spark is out of time it makes it harder to start but once started the running engine can overcome that?
      Oh yeah, compression is 130, spec is 142.  Not sure I trust my Harbor frieght compression tester though.  I'm bringing it to work to get the gauge calibrated.
      Sorry so long winded but I like to give all the details I can for the people in the know!  Anything anyone can suggest I do?  Thanks for your time!
  • Similar Tagged Content

    • By Earthmover
      Just a little ride with my daughter to charge the batterys and give the dogs a run the small kick near the start @ part 1. is my girl & I following some Green Sea turtle tracks to see where its nest is so we can come back in three months and hope fully watch them running across the beach back to the water
      https://maps.google.com/maps/ms?msa=0&msid=204524401470469304497.0004d2fc2b2425607a8e3
    • By Johnnyhorsepower
      I finally found an awsome app for your phone that shows you on a map all the trails near your location. You can read or add reviews, look at picts...etc
      Its called: atv escape

      John
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...