Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

outlander560

1987 yamaha big bear 4x4

Recommended Posts

Need some info about this atv. Looking to trade my 2007 can-am rally for it. The rally is falling apart and the transmission selector needs a new spring so instead of spending 500 for the mechanic to fix it im getting rid of it.

SOOOOO, if there are any problems with the 1987 yamaha big bears i should know about please tell me. i.e. engine problems, front diff problems, it would be greatly appreciated thanks,

Outlander

Share this post


Link to post
Share on other sites


Seems to me that a 2007 Can-Am for an '87 Big Bear is not a good trade for you. Even though it may have problems, you are talking about trading for a machine that is 20 years older and is likely to have or develop even more probmlems than the machine you have now. It is likely that the BigBear will end up costing you even more to fix and maintain than your current one. If it were me, I would buy the new spring and fix the thing myself. Just my 2 cents.

Share this post


Link to post
Share on other sites

i was thinking about replacing the spring. but i dont know if i want to waste anymore money on it. just yesterday the carburator just fell out (haha)...and i heard there are valve issues after 150 hrs....i think im just going to sell it for 1200 to a dealer...thanks for the input demon.

Edited by outlander560

Share this post


Link to post
Share on other sites

yea the big bear is not going to happen...thanks for the help guys....but we are looking at an amphibious 6x6 or an old u.s. military style coot which is also amphibious

Share this post


Link to post
Share on other sites


My friend has a big bear sitting in the garage. I'm not sure the year..but like DD said...it wouldn't have been worth it. 6X6 would be cool. If you get it, post some pics.

Share this post


Link to post
Share on other sites

Well i just got an offer from the dealer to buy the can-am they will pay me 1100, haha im not going to sell it for that low but im curious what do you guys think i could sell it for?

Its a 07 can-am 200cc

1.5 warn winch

trail tech speedometer

rear bumper

radiator guard

Bad

It needs a new spring for the clutch shifter

The foot well plastics are cracked kind of badly

Edited by outlander560

Share this post


Link to post
Share on other sites

well guys i just took apart the gear case by myself(kind of proud i did it pat myself on the back) very simple design easy to work with....but the 16 dollar spring is a huge design flaw this is the second time the spring broke.... I can't find any pieces of the spring anywhere just metal shavings...but the gears look fine case ha a few very small scrapes in it but its all good...well anyway my point being is that a 16 dollar spring cost me 400$ to replace at the dealer....now i can sell the thing for more...hopefully

Share this post


Link to post
Share on other sites


I would definately try to sell it to a private buyer, the dealer will never give you what it is truly worth since they still need to sell it again and make a profit in it. I would check classified listings in your area to get a good idea of what other comparable machines are going for. I am glad you decided to fix it yourself for the price of parts rather than paying the dealer way to much for a job that you could do yourself, good job.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mark Hill
      Hi everyone bought my son a project wheeler and got it up and running but it won’t go in reverse.  It’s a 2002 2003 bombardier rally 200. I have been searching for causes on line had have a couple ideas what it may be but still looking  for advice and help
    • By josephnbl91
      My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
    • By YamahaGrizzly
      not sure where to post this but,
       
      I have a 2016 yamaha grizzly 700 with a blown up transmission (again).
       
      I was wondering if a 2015 Yamaha grizzly 700 Main drive transmission shaft and gears shift drum will fit on my 2016?
    • By Zachary Coombs
      Hello, I’m new to this forum, I have a 2007 trail boss 330 that’s been overheating after about 5 minutes of riding. No problems before it overheats from a cold start but then it backfires and loses power. The fan comes on but the temp light doesn’t. I’ve had someone clean the carburetor, I’ve replaced the spark plug and air filter and put in a new battery. I also tried cleaning the radiator with a hose, Any help is appreciated, Thanks
    • By bradleyheathhays
      Sadly this may be the last post I make on the old '11 Crown Vic (320k).  So yesterday I heard a quiet hiss coming from the front which turned out to be a very small radiator leak...in the middle of a fin somewhere.  Doing errands around town today I kept extra coolant with me and added it as it needed.  After filling it up I make a 60 mph trip to a nearby city about 20 miles away.  When I get to a stop at the bottom of the off ramp, I hit the gas it it doesn't move.  No extra lights on the dash except for the check engine light which was already on for something else.  I put it in park and back in drive, tried all the gears but got nothing, not even in reverse.  Thinking it might have something to do with my coolant situation I checked it and ended up putting in like 1.5 gal of coolant which is much more than it's taken before.  Only thing I can imagine is that the leak got worse on the interstate and I didn't notice it.  Did the no coolant issue cause the transmission to overheat somehow?  There was a slight burning smell in the cabin so something definitely overheated.  The overheat light on the dash never came on (I think I have one?) and the engine ran fine the whole time.  I was traveling at 60 mph though so I wonder if that would be enough to cool the engine off while the transmission still overheated?

      What in the heck happened and what do I do, besides sell the damn thing.
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...