Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bayou300

Kawasaki Bayou 300 trouble

Recommended Posts

just got a kawasaki bayou 300, havnt started working on it just wondering if there was any thing i should replace first before i strart waisting time and money??

Share this post


Link to post
Share on other sites


What year is this machine, and is it not running at all? Does the quad start up and then die? Is the battery good?

* Removed your other thread as it was the same as this one.

Edited by Ajmboy

Share this post


Link to post
Share on other sites

I changed the title a bit, but we would still like to add the model year like Ajmboy said. If you tell us a bit about what is wrong with the machine, what works and what doesn't, then we might be able to help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
  • Similar Tagged Content

    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...