Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

nitro4you

polaris Engine issues!!

Recommended Posts

Ok I just installed a new motor (My old one blew up piston skirt shattered) I installed everything correctlt..I think! I got it running tonight with no issues it started right up with no issues. I let it idle for about 5 minutes just to let it heat up check fluids etc. I shut it off a few times and it started back up with no issues. So im standing there and all of a sudden it goes wide open so I shut the key off....it still ran, turned of the on\off switch...still wide open running!!!! So i figure let me yank the plug wire...I did and made sure there was no arc and it was far away to not spark.....still wide open running!!!!! so in a last effort I unscrewed the top of the carb that houses the throtle assy and ripped it out and it finally shut off......WHAT THE $%$%$#% happened!!! has anyone ever heard of this ??? there are no kinks in the wires the throttle works fine as far as the cables go but im afraid to try and start it again without someone giving me asvice on this or if they ever heard of this! HELP!!! Ive been working on this thing for over 2 mos!! I just want to get it running correctly!

Dave

Share this post


Link to post
Share on other sites


You disconnected the plug wire while it was running? No spark and it still ran wide open? Maybe it was igniting on compression at that point similar to what deasels do...but it would really have to be high compression...weird. You have a possessed motor....:confused: Where are you at now with it? Carb off? You gonna try it again?

Share this post


Link to post
Share on other sites

I was thinking air leak also.get the old can carb cleaner out start it and spray around intake and head if it doesnt stop by then spray it into the carb and that should shut her off if still reving to moon.they rev up hi when you forget to turn gas on and its starving for fuel too. but im the only one that forgets to turn fuel on haha.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Jacob Blocker
      I have not been able to start my 300ex that I just got off a guy. I was able to getting it running once, then never again. After a week of trying to make it run I got a compression tester and it is saying about 30 psi. Is this definitely the rings just worn out or can it be something elses? I can't even make it pop when I spray stater fluid in it.
    • By Jacob Blocker
      I have been trying to get my 300ex to start for sometime. a few days i got it to start over and over and then the next day it wont start. I do the value lash and keep the covers off. I was (prob exhaust) smoke coming out of the covers with for the valves. I also noticed that the crank position marker had smoke also coming out, but i just thought it was from the head and it being in the cold. The hole for the position marker also has air come out when it turns over, but it is very light of air flow.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
  • Recently Browsing   0 members

    No registered users viewing this page.


×