nitro4you

polaris Engine issues!!

Recommended Posts

Ok I just installed a new motor (My old one blew up piston skirt shattered) I installed everything correctlt..I think! I got it running tonight with no issues it started right up with no issues. I let it idle for about 5 minutes just to let it heat up check fluids etc. I shut it off a few times and it started back up with no issues. So im standing there and all of a sudden it goes wide open so I shut the key off....it still ran, turned of the on\off switch...still wide open running!!!! So i figure let me yank the plug wire...I did and made sure there was no arc and it was far away to not spark.....still wide open running!!!!! so in a last effort I unscrewed the top of the carb that houses the throtle assy and ripped it out and it finally shut off......WHAT THE $%$%$#% happened!!! has anyone ever heard of this ??? there are no kinks in the wires the throttle works fine as far as the cables go but im afraid to try and start it again without someone giving me asvice on this or if they ever heard of this! HELP!!! Ive been working on this thing for over 2 mos!! I just want to get it running correctly!

Dave

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


You disconnected the plug wire while it was running? No spark and it still ran wide open? Maybe it was igniting on compression at that point similar to what deasels do...but it would really have to be high compression...weird. You have a possessed motor....:confused: Where are you at now with it? Carb off? You gonna try it again?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Are you sure you didnt Blow a head Gasket or have a Leaking Intake???? It will Rev to the Moon sometimes when either of these are an issue....

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

I was thinking air leak also.get the old can carb cleaner out start it and spray around intake and head if it doesnt stop by then spray it into the carb and that should shut her off if still reving to moon.they rev up hi when you forget to turn gas on and its starving for fuel too. but im the only one that forgets to turn fuel on haha.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Dont you just Hate One Post Wonders????

I want to know what Happened!!!! Or just send the Check for my Consultation Fee...LOL

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By Jacob Blocker
      I have not been able to start my 300ex that I just got off a guy. I was able to getting it running once, then never again. After a week of trying to make it run I got a compression tester and it is saying about 30 psi. Is this definitely the rings just worn out or can it be something elses? I can't even make it pop when I spray stater fluid in it.
    • By Jacob Blocker
      I have been trying to get my 300ex to start for sometime. a few days i got it to start over and over and then the next day it wont start. I do the value lash and keep the covers off. I was (prob exhaust) smoke coming out of the covers with for the valves. I also noticed that the crank position marker had smoke also coming out, but i just thought it was from the head and it being in the cold. The hole for the position marker also has air come out when it turns over, but it is very light of air flow.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
  • Recently Browsing   0 members

    No registered users viewing this page.