Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Guest Fox300exchic

Quick Reply

Recommended Posts

Guest Fox300exchic

The quick reply at the bottom of a forum topic doesnt work for me. Does anyone else have this problem?

Share this post


Link to post
Share on other sites


Did you hit the little notepad towards the bottom right of the post to activate the quick reply? Next to quote.

Share this post


Link to post
Share on other sites
Guest Fox300exchic

Do I have to hit that everytime?

Share this post


Link to post
Share on other sites
Guest Fox300exchic

Yeah you do have to click it everytime. I wouldnt think you would have to click anything for a quick reply.

Share this post


Link to post
Share on other sites


Guest Fox300exchic

I never used it before. Ive used other forums where you just start typing. I dunno. Maybe im just weird and it doesnt really matter. :spinny:

Share this post


Link to post
Share on other sites

OK, corrected this issue. Now you shouldn't have to click, but just start typing. :biggrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Forum Topics

    • New to Forum

      Thought I'd sign up.  Enjoy riding and reading about different experiences from everyone.

      By MD570, in New Members Area!

      • 4 replies
      • 140 views
    • Kodiak 400 4x4 wiring problem

      Hello All,
      I am looking for any help or suggestion that I might be able to get on how to wire a '04 Kodiak 400 4x4 motor into a Coleman Outfitters / Hisun 400 4x4 Utv. This machine had the Kodiak motor installed and was running until someone stripped the wiring to install new harness. They destroyed the old harness so it of little use now. We have a new harness for the Utv and part of the wiring to the Kodiak CDI and Voltage regulator/rectifier is in place. For now I am just trying to find a good diagram of the wiring needed to Power up the motor. Any help with this part of our issue would be greatly appreciated. I'm trying to help my son this machine running since he bought into this nightmare.
      Thank you,
       

      By res2fr, in General ATV Discussion

      • 6 replies
      • 161 views
    • Honda 2013 420 reverse problem

      My 2013 Honda 420 occasionally won't go into reverse. I don't think it is in the transmission as it does not make a click or noise. I think it is in the lockout. Someone told me when I ride near the ocean the salt can get on something. Any ideas?

      By Keith Proudman, in Honda ATV Forum

        
      • 6 replies
      • 180 views
    • New to forum but not atv`s

      hello all I  just found this site on google and i figured I would check it out. I have a rzr xp1000 but recently got my nephews a sportsman 110 efi for christmas so here i am  

      By Jordan Ellison, in General ATV Discussion

      • 1 reply
      • 103 views
    • 1994 Kawasaki Bayou 300 ignition problem.

      I am having what I think is ignition problems. My 1994 Bayou 300 seems to flood very easy when starting. At first I thought it was a carb problem but while testing the spart I noticed that there is no spark while the engine is turning over. When you let off of the ignition swith there is one spark. But only when you let off of the ignition switch. It has a new coil, plug wire, and plug. Any ideas? I dont know if it is the ignition box, or maybe the ignition switch. Any help would be appreciated

      By JamesD, in Kawasaki ATV Forum

        
      • 55 replies
      • 68,815 views
  • Similar Tagged Content

    • By Magellan
      First, the disclaimer: I represent the GPS company Magellan.
      We would love to get a little feedback from the ATV community. We have a short survey (about 12 questions) and as thanks for completing it, you'll be entered to win 1 of 5 GPS devices.
      Here's a link to the survey: Survey
      Thanks for your help!
    • By mywifeknowseverythin
      A man was sunbathing naked at the beach. For the sake of civility, and
      to keep it from getting sunburned, he had a hat over his private
      parts. A woman walks past and says, snickering, "If you were a
      gentleman you'd lift your hat." He raised an eyebrow and replied, "If
      you weren't so ugly it would lift itself."
    • Guest
      By Guest
      Is there a way to add a check box under the Quick Reply box to either sub or not sub to a thread?
      Tom D
  • Recently Browsing   0 members

    No registered users viewing this page.


×