Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

bkrdoug

need info on 2001 250 big bear!!!!!!

Recommended Posts

i just bought a 2001 big bear. needs oil and rear end serviced and i got no owner or repair manual-------------anyone have some tech info on this scoot???? TIA doug

Share this post


Link to post
Share on other sites


We do have a Yamaha tech here, he may chime in with some info, but I also think you would be best off checking ebay or another source for a service manual. I believe they are a must for anyone who is going to be working on their own macnines. You may even be able to find an owners manual on ebay, it will have simple service info like what types of oil to use and where to put it.

Share this post


Link to post
Share on other sites

OK---i serviced the unit today--got along OK except for one bit of info---------i changed the oil and put in new filter----added 1 and 1/2 qt of oil-----do you measure by sticking it only OR do you stick and then screw the stick in to measure???? I get just above add mark by sticking only and get full when i stick and screw it in----------thx doug

Share this post


Link to post
Share on other sites

I think you are supposed to screw it in, there should be a capacity stamped right next to the filler hole, it will be in either milliliters or cubic centimeters, they are the same, 1cc = 1ml.

Share this post


Link to post
Share on other sites


Hondas= screw it down, Yammers=no. make sure to use ATVOIL, NOT car oil.

I always buy a service manual when I get a new rig- there's just too much to remember hahaha

A measuring cup called a Ratio-Rite or similar is a great investment, about 5 bucks. All bike stores will have them- at Harley they're right next to the drip pans...

Edited by Raptor8

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression but at the same time it sucks in air pretty good from the intake. Also the valves are adjusted to spec. It did start the first time I installed the Piston and Rings but it only stayed running for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at it for three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up, because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center and it still won't do anything. AlsoI drain the carburetor some and shut d fuel petcock off to see if it was getting too much gas and that still isn't the problem. And where I live all the darn mechanics that work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything etc, and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later because there booked, which I don't have time for. Living in northern part of Florida sucks.
    • By Chase Cook
      I have a Polaris sportsman 500 and I just replace the piston in rings and head gaskets on it and I made sure the timing was exactly right it's getting gas and fire but it still won't start. It sounds like it has low compression by the same time it sucks then are pretty good from the intake. Also the valves are adjusted to spec. It did start the first time but it only stayed run for 5 seconds with starting fluid and then it shut off and then I tried to turn on the next day and it didn't do nothing and I've been going at first three weekends now and it still ain't doing nothing. I wonder if i set the timing off a little or a lot if it would start up because I inline the crankshaft sprocket with the crankcase timing line like it said in a manual and the two points on top of the cam sprocket to top dead center of the piston. I even took the spark plug out and stuck a camera light in there to make sure it was top dead center. And where I live all the darn mechanics dot work on Polaris ATVs are booked for two weeks which sucks and I need hope immediately or I'm just going to set the ATV on fire because I'm getting very frustrated with this crappy brand. Every other name brand ATV I worked on I got it running right and I replace the piston, rings and everything and they started up fine. But this is starting to get very frustrated and I don't know who to talk to who had this problem before, who "don't have to come look at it". Cuz when they say that that means you're not going to come look at it until 2-4 Weeks later which I don't have time for.
  • Similar Tagged Content

    • By Ellery Zandt
      Does anyone have a redcat 250 or falcon 250cc that they can share where the two vacuum lines on the carburetor that you run antifreeze through I honestly have no idea where the lines are suppose to go to circulate the antifreeze. 
       
      Any help is greatly appreciated. 
       
    • By BosoxBruce
      Recently I noticed gas leaking from under the gas tank on my 2005 250 2x4. As I looked closer it appears to be leaking from the shut off valve under the tank. It's the valve with the handle that can be turned to open, close or reserve. Can this part be replaced? Thank you.
    • By Derick Joel Smith Trimmings
      Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes? 
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...