Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

KRaptor660

Problems with my 2002 Yamaha Raptor...

Recommended Posts

I recently trade my dirtbike for a 2002 raptor, with some problems. First of all it idles really fast and when you hit the gas it bogs way down. Thought it might have been something in the carburetor so took it off and cleaned it all up, put it back on and it was the same or maybe worse. Then it doesn't run off choke, and even with the choke on it runs very crappy. Then when I got it the electric start button was stuck, so I ordered a new switch for it. That was 5 days ago and now it does not work. :(.. It felt hot so maybe it got burned up somehow? Also the guy I got it from put some kind of aftermarket pipe on it. Would that mess with the gas/air ratio? The pipe is so cheap it is basically just a tube on the end of the exhaust it does nothing. Any help would be greatly appreciated. Thanks Kyle.

Share this post


Link to post
Share on other sites


it will affect your mixture,and can make it run lean,it needs to be jetted bigger,and the the choke gives it a richer mixture,so i would start by rejetting it

Share this post


Link to post
Share on other sites

But then again I think I am probably going to go back to the stock pipe would I just want to get the stock pipe and not Jet it or both?

Share this post


Link to post
Share on other sites

That exhaust is probably your issue. Most manufacturers of aftermarket exhaust systems for ATVs will give you jetting specs that they recommend, from tests that they have performed.

If you are going back to the stock pipe, unless the jets were changed, you will not need to jet it.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By scot91
      Hi guys im new to the forum and i hope i put this in the right spot. But im putting this up for my uncle. But he has a 2002 Bombardier quest rotax 650 4x4 All wheel drive. Now i was driving it down the road today and all sudden it shut down i thought it ran out of gas but it didnt. After it shut downi pushed it to the side of the road and tried to crank it over but it wont crank over. It is a electric start none of the lights or anything work So what i was thinking its in the wiring somewhere right? Does any one have a website that has a wiring diagram for this 4 wheeler or does any one know what else it can be? If anyone has any idea please let me know everything willprobley help thanks guys!!!
    • By wwdubose
      I have two 2003 Suzuki Ozark 250s, both 2-wheel drive.  Last time we rode them about a year ago, the red one was not running well, didn't want to idle, backfired a lot.  The green one ran fine. 
      Fast forward...I ordered a carb kit for both of them, thinking the red one has some trash in a jet.  Both of these ATVs have had little use and I've always ran the gas out after use (put an inline cutoff valve in gas line).  I pull started the red one to verify it was still running bad.  It will start and idle, but as soon as you give it any throttle, it dies instantly.  Give it a little choke, dies instantly.  Took the carb apart and it was spotless.  Went ahead and cleaned all the holes with carb cleaner and blew everything out with compressed air.  All new jets, main jet holder, and needles.  Put it back on and nothing changed.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on.  It does the same thing when I try to run it turned to prime on the petcock as it does in the on position.
      Not an air filter issue.  It is clean and it does the same exact thing with no filter on it.
      Thought maybe there was a float issue or maybe a damaged diaphragm, so I took the carb off the green Ozark and put it on red.  Started up and initially ran normal and revved for about 10 seconds and then started doing the same exact thing.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on. 
      So...not the carb
      Thought maybe vacuum petcock was bad, but there's no gas in the vacuum line going from petcock to carb and gas flows freely when on prime.  I even plugged the vacuum line at both the petcock and carb end and tried to run it with valve set to prime.  Gas flows freely, but does exactly the same thing.  I unscrewed the screw at the bottom of the bowl and gas flows thru carb and out bowl drain line when petcock is set to prime.
      So, I'm assuming petcock is good?
      Checked spark plug and it wasn't fouled.  Reset gap, didn't help.  Will swap plugs between Ozarks tomorrow but I don't think that is it.
      Anyway, that he history and now you're all caught up.  Scratching my head.  Valves? These were bought at same time and have had little use.  Suggestions?
      Thanks!   
    • By flyinbrian365
      View File 2002 Polaris Magnum 325/500 Service Manual
      2002 Polaris Magnum 325/500 Full Service Manual
      Submitter flyinbrian365 Submitted 05/14/2020 Category Polaris ATV  
    • By therealjohnsmith
      I just bought these in the fall as a pair and of course they were running awesome with no problems at that time.
      One of them now will only start with starting fluid. It runs great once it's started, but absolutely refuses to start without a squirt of the good stuff.  The other one starts just fine, but dies after it gets warm. The only way to keep it running is to keep the throttle up. It won't run at an idle, and keeping it running has the throttle too high to shift.  Any ideas or suggestions are very much appreciated!!!
      Thank you,
      John from Shelley, Idaho
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By dglover1226
      I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it
    • By MuddyHound
      Hi! I own a 2013 Yamaha Raptor 125. Got it last week and im planning to upgrade some parts. Hope you guys can help and give me some tips. thanks!
    • By brandon07
      Hey guys an girls I need a little help. I bought a new carb for the wife's 350 and it runs good.
      It just doesn't seam to have the same power it did before I changed the carb.
      I bought a GYTR jet kit pt#gyt5yt980000 it's just main an air jets. The bike is stock and I dont know which jets to start with. The kit has 2 air jets an 10 main jets. Does anybody know where
      To start. The kit did not come with a needle jet. I bought it off ebay and it was unopened
      When I got it. Any help would be appreciated ALOT.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...